WordPress.org

Ready to get started?Download WordPress

Profiles

Davvit

Profile picture of Davvit
  • Member Since: December 13th, 2011
  • Posted a reply to "Multisite only Partially working", on the site WordPress Support Forums:
    Yes I did, It reads: RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] # uploaded…

    2 years ago

  • Created a topic, Multisite only Partially working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Setting up new wp and importing content from an existing install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Deleting permalinks from dead pages ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Trying to insert htmt into Page. "code" tag not helping !!!fo", on the site WordPress Support Forums:
    Thanks for your reply. I understand what you mean. It is quite a useful tag…

    3 years ago

  • Created a topic, Trying to insert htmt into Page. "code" tag not helping !!!fo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to redirect to a sub directory ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting my images to site side by side", on the site WordPress Support Forums:
    OK I guess I was trying to do a short cut. I'll try the "normal"…

    3 years ago

  • Created a topic, Getting my images to site side by side, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    When I wrote "images named title-1.png, title-2.png and so on" I meant that I can…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Rod and Ipstenu - thanks very much for your help :) In order to change…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    OK - Thats good, we have a result :) http://websitetomobilewebsite.org/ BUT the image has been…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    OK, well I had used your second option before and it wasn't working. I just…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Thanks. I think our posts crossed !! I have changed the path in the function…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Hi Again. OK - I forgot that I needed to Activate the child theme for…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Hi Rod, OK, I have tried what you suggested and I have NEARLY got it…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Thanks Rod for your kind assistance ! I have not used "child themes" before so…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Only I can create sites in the network, and uploading a header image is part…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Sounds like the FTP will be the best route. Its my dedicated server so I…

    3 years ago

  • Posted a reply to "Adding different header image for each site ?", on the site WordPress Support Forums:
    Well I do understand a bit of php but I am new to using the…

    3 years ago

  • Created a topic, Adding different header image for each site ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Remove Sidebar in Pages in Intrepidity theme", on the site WordPress Support Forums:
    Thanks for your reply :) IN the <?php if(!is_page()) get_sidebar(1); ?> Between the brackets of…

    3 years ago

  • Created a topic, Widget Changes are Not Updating site ??, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Remove Sidebar in Pages in Intrepidity theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding Pluggins", on the site WordPress Support Forums:
    Thanks Again For Your Help. I loaded and activated the "Multisite Plugin Manager" Plugin but…

    3 years ago

  • Created a topic, Where is Theme Editor ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Adding Pluggins", on the site WordPress Support Forums:
    Thanks again Ipstenu ! Do the plugins that I install there automatically applied to all…

    3 years ago

  • Created a topic, Adding Pluggins, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "New Network - Sub-domain site Does Not Exist ??", on the site WordPress Support Forums:
    OK - That seems to have done the job. Thanks for your input Ipstenu All…

    3 years ago

  • Posted a reply to "New Network - Sub-domain site Does Not Exist ??", on the site WordPress Support Forums:
    Do you know how I can correct this ? I have done my best to…

    3 years ago

  • Posted a reply to "New Network - Sub-domain site Does Not Exist ??", on the site WordPress Support Forums:
    Hi, Thanks for your reply. This is what I have set up for wildcard DNS…

    3 years ago

  • Created a topic, New Network - Sub-domain site Does Not Exist ??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress MU Domain Mapping, cannot change settings", on the site WordPress Support Forums:
    I get the same problem. I try to turn off 1) Remote Login and switch…

    3 years ago

  • Posted a reply to "Setting up DNS for my multiblogs", on the site WordPress Support Forums:
    Hi, Thanks for reading my long post :) After re-reading this lengthy post it seems…

    3 years ago

  • Posted a reply to "Setting up DNS for my multiblogs", on the site WordPress Support Forums:
    Hi again. If anyone can help out, I would really appreciate it :) I hope…

    3 years ago

  • Created a topic, Setting up DNS for my multiblogs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Please help! MU setup but sub-domains not showing :(", on the site WordPress Support Forums:
    It means you had your site setup as http://www.domain.com when you turned on MUltisite, and…

    3 years ago