WordPress.org

Ready to get started?Download WordPress

Profiles

David Foreman

Profile picture of David Foreman

Bio/Description

MD, Toast.

  • Created a topic, Not showing in post admin screen, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Impossible to organize tree properly with last update.", on the site WordPress Support Forums:
    It is here too. I am on a Mac. Tried on Safari, Firefox and Chrome…

    3 months ago

  • Posted a reply to "Impossible to organize tree properly with last update.", on the site WordPress Support Forums:
    I am still not seeing a fix here - downloaded the most recent, cleared all…

    3 months ago

  • Posted a reply to "Impossible to organize tree properly with last update.", on the site WordPress Support Forums:
    just uploaded the new 1.2.25 - still can't reorder the pages (WordPress 3.9, Firefox 28.0).…

    3 months ago

  • Created a topic, Adding php between the opening and closing tags, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, but very, very handy., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    You certainly did. ;-) Just as a reference for others, I made the alteration in…

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    Found it. The single product page is missing the woocommerce class div. <div class="woocommerce'> adding…

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    Cool. Some more investigation needed my end I think.

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    It's fine - just did it as a test which semi-worked. Still doesn't explain why…

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    I've literally copied and pasted the tabs-related css from your referenced style sheet into my…

    1 year ago

  • Posted a reply to "Tabs and styling on shop and single product page", on the site WordPress Support Forums:
    That fix you've suggested isn't working for me. The div class in my code is…

    1 year ago

  • Created a topic, Tabs and styling on shop and single product page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "CSS and tabs messed up since update", on the site WordPress Support Forums:
    Having this same problem here http://www.aquadition.co.uk/shop/granular-water-softener-salt-25kg/ All the styling has disappeared from the tabs etc…

    1 year ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Hiding sub categories", on the site WordPress Support Forums:
    Sorted. Issue with the archive template. Actually had to tick the check boxes to get…

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Hiding sub categories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Event Thumbnail in Event List Widget", on the site WordPress Support Forums:
    P E R F E C T ! Your a star - cheers! Dave

    2 years ago

  • Posted a reply to "[Plugin: Event Organiser] Event Thumbnail in Event List Widget", on the site WordPress Support Forums:
    Hi Stephen, Thanks for that - I saw the template option on the event list…

    2 years ago

  • Created a topic, [Plugin: Event Organiser] Event Thumbnail in Event List Widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Have I been hacked, or..?", on the site WordPress Support Forums:
    @Ipstenu I'll try - tbh they have not been too helpful on that front -…

    2 years ago

  • Posted a reply to "Have I been hacked, or..?", on the site WordPress Support Forums:
    FYI - my hosting company has told me the issue was related to the Auto…

    2 years ago

  • Posted a reply to "Have I been hacked, or..?", on the site WordPress Support Forums:
    Hey, Got hacked too with this yesterday. Check your htaccess file in the root -…

    2 years ago

  • Created a topic, Thumbnail images without post content, on the site WordPress Support Forums

    5 years ago