WordPress.org

Ready to get started?Download WordPress

Profiles

davo

Profile picture of davo
  • Member Since: April 8th, 2005
  • Created a topic, Show text to non-subscribers, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Link Manager rel: Field Resets", on the site WordPress Support Forums:
    I've got this problem as well. Any ideas anyone? Or at least point us in…

    9 years ago

  • Created a topic, Links with images, names and descriptions, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Permalink title oddity", on the site WordPress Support Forums:
    Thanks for the advise Beel, didn't see your post till after the thread refreshed because…

    9 years ago

  • Posted a reply to "Permalink title oddity", on the site WordPress Support Forums:
    You're absolutely right Kafkaesqui. I looked in the post slug field and there were indeed…

    9 years ago

  • Posted a reply to "Permalink title oddity", on the site WordPress Support Forums:
    I managed to get my .htaccess file set up properly and the permalinks are now…

    9 years ago

  • Posted a reply to "Help! I've installed but I have two issues...", on the site WordPress Support Forums:
    Have a look in the Codex: http://codex.wordpress.org/Template_Tags/wp_register The default <?php wp_register(); ?> is meant to…

    9 years ago

  • Posted a reply to "Photopress - No such file or directory", on the site WordPress Support Forums:
    Hi, I've searched this forum, checked Isaac's site and even googled it, but I can't…

    9 years ago

  • Posted a reply to "see blank screen after upgrade", on the site WordPress Support Forums:
    This might be obvious and probably doesn't apply to all of the above cases, but…

    9 years ago

  • Posted a reply to "Register & Loginout functions", on the site WordPress Support Forums:
    Hi, I've got a couple of questions (duhh ;-) and hope someone can help me…

    9 years ago

  • Posted a reply to "Wp_register & wp_loginout don't change?", on the site WordPress Support Forums:
    I've got the same problem. Everything works fine when the user is in the author…

    9 years ago