WordPress.org

Ready to get started?Download WordPress

Profiles

Duke

Profile picture of Duke
  • Member Since: April 24th, 2011
  • Posted a reply to "Still Working?", on the site WordPress Support Forums:
    Sounds good. But let's say my main theme is BP compatible. Then some of the…

    2 days ago

  • Posted a reply to "Still Working?", on the site WordPress Support Forums:
    Thanks....wondering how it works for multisite. For newly created profile tabs, what can we add…

    2 days ago

  • Created a topic, Still Working?, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Voting, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Guest/ Anonymous user can not post a question", on the site WordPress Support Forums:
    Also when they answer, the answers don't show up. Wonder if it has to do…

    7 days ago

  • Created a topic, Users Submitted Answers Not Showing Properly, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Disable Commenting", on the site WordPress Support Forums:
    Oops...I see that I have to uncheck everything in the settings for Comments.

    7 days ago

  • Created a topic, Disable Commenting, on the site WordPress Support Forums

    7 days ago

  • Created a topic, Disable TinyMCE, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    It worked fine when I just did the update on another site, so 1 out…

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    Didn't work on a page refresh. Had to execute the lines of code to get…

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    Okay, I refreshed the page wp-admin/plugins.php in my browser and now get the message..."Automatic Post…

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    No, I don't think so.

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    I saved the "apt_tags" table because it has all my old tags in there I…

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    Yes, the table "apt_tags" is still there. So I hope I still have all my…

    1 week ago

  • Posted a reply to "APT v1.6 - Houston, We have a Problem", on the site WordPress Support Forums:
    Warning: Invalid argument supplied for foreach() in /home/pinoytvn/public_html/wp-content/plugins/automatic-post-tagger/automatic-post-tagger.php on line 718 Warning: Invalid argument supplied…

    1 week ago

  • Posted a reply to "APT v1.6 - Houston, We have a Problem", on the site WordPress Support Forums:
    <b>Warning</b>: implode() [function.implode]: Invalid arguments passed in <b>/home/pinoytvn/public_html/wp-content/plugins/automatic-post-tagger/automatic-post-tagger.php</b> on line <b>2263</b>

    1 week ago

  • Posted a reply to "APT v1.6 - Houston, We have a Problem", on the site WordPress Support Forums:
    How do I revert back? I need to get my old tags

    1 week ago

  • Posted a reply to "APT v1.6 - Houston, We have a Problem", on the site WordPress Support Forums:
    Warning</b>: usort() expects parameter 1 to be array, boolean given in <b>/home/pinoytvn/public_html/wp-content/plugins/automatic-post-tagger/automatic-post-tagger.php</b> on line <b>894</b>…

    1 week ago

  • Posted a reply to "APT v1.6 - Houston, We have a Problem", on the site WordPress Support Forums:
    More errors when selecting to save. Error: The option "apt_taxonomy_name" couldn't be saved, because the…

    1 week ago

  • Posted a reply to "APT v1.6 - missing keywords after update", on the site WordPress Support Forums:
    I lost all mine in the update. And the directory is empty. No backup. Gosh.…

    1 week ago

  • Created a topic, APT v1.6 - Houston, We have a Problem, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Question Title Disappears in Single View", on the site WordPress Support Forums:
    I changed themes since then and now everything is working. Thanks

    3 weeks ago

  • Created a topic, Fat Error, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Switch Sidebars left to right, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Compatible Themes??, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Vote Up and Down Buttons, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Question Title Disappears in Single View, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Remove Your Annoying Banner", on the site WordPress Support Forums:
    Thanks Chris!

    1 month ago

  • Posted a reply to "Remove Your Annoying Banner", on the site WordPress Support Forums:
    I just hate seeing it. Can you do an update and code out the banner.…

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    I think the new developer is putting the thought of making more money in front…

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    Glad to hear it then. Keep people informed in what your service does and doesn't…

    1 month ago

  • Posted a reply to "Subscribe2 Totally Sucks Now!!!! Don't Install!", on the site WordPress Support Forums:
    And I'm not the only one that got fed up...take a look at the review…

    1 month ago

  • Posted a reply to "Subscribe2 Totally Sucks Now!!!! Don't Install!", on the site WordPress Support Forums:
    So I guess I was suppose to start a new thread with the same topic?…

    1 month ago

  • Posted a reply to "Subscribe2 Totally Sucks Now!!!! Don't Install!", on the site WordPress Support Forums:
    What? Look at this thread.. https://wordpress.org/support/topic/readygraph-banner?replies=17

    1 month ago

  • Posted a reply to "Subscribe2 Totally Sucks Now!!!! Don't Install!", on the site WordPress Support Forums:
    I did several times and not one time did I get an answer. They only…

    1 month ago

  • Posted a reply to "Subscribe2 and Realgraph integration Explanations ?", on the site WordPress Support Forums:
    @mattyrob Too bad you sold a great plugin. Now we don't know for sure if…

    1 month ago

  • Created a topic, Subscribe2 Totally Sucks Now!!!! Don't Install!, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Subscribe2 and Realgraph integration Explanations ?", on the site WordPress Support Forums:
    Send me a copy of Subscribe2 Version 9.5. I don't want ReadyGraph either.

    1 month ago

  • Posted a reply to "Subscribe2 and Realgraph integration Explanations ?", on the site WordPress Support Forums:
    My question is how do we make sure that ReadyGraph is not stealing our subscribers?…

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    The ReadyGraph banner is still there and I hope to God you are not stealing…

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    Just wondering why have the banner? SMH

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    Remove the banner from popping up in the first place. Make it an option in…

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    Nice update...but still the banner keeps popping up even after we close it. Code the…

    1 month ago

  • Created a topic, Remove Your Annoying Banner, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Readygraph banner?", on the site WordPress Support Forums:
    Why in the hello would you slap your banner across everyone's WP Dashboard and Plugin…

    1 month ago

  • Posted a reply to "Big Fat Error", on the site WordPress Support Forums:
    Is this plugin being supported????

    1 month ago

  • Posted a reply to "Big Fat Error", on the site WordPress Support Forums:
    Tried on another website with a different FB Page and still getting errors.... Facebook returned…

    1 month ago

  • Created a topic, Big Fat Error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Can't see Like Box When Logged Out of Facebook", on the site WordPress Support Forums:
    Nevermind. I was creating a Like Box for one of my Facebook Pages and the…

    1 month ago