WordPress.org

Ready to get started?Download WordPress

Profiles

davidroose

Profile picture of davidroose
  • Created a topic, Page loads slow, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, [delete], on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Great plugin, but have a question about WP Post Title, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Voting system question, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Great but..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sitemap now giving a 404 error code", on the site WordPress Support Forums:
    thanks.

    10 months ago

  • Created a topic, Sitemap now giving a 404 error code, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not working on my website", on the site WordPress Support Forums:
    Hi Sol, I just went ahead and removed the plugin, and installed AddThis using traditional…

    10 months ago

  • Posted a reply to "Not working on my website", on the site WordPress Support Forums:
    Hello, I appear to be having the same problem. Smart Layers plugin is installed, activated,…

    10 months ago

  • Created a topic, Love this plugin, on the site WordPress Support Forums

    10 months ago