WordPress.org

Ready to get started?Download WordPress

Profiles

david.danaan

Profile picture of david.danaan
  • Member Since: August 2nd, 2010
  • Created a topic, No content displayed in business template, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Plugins folder in admin is empty after upgrade, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Twenty Twelve meta-data", on the site WordPress Support Forums:
    Is the above code from Mar1965 working for others? I have a functions.php in a…

    8 months ago

  • Posted a reply to "How to override Paypal button vertical alignment?", on the site WordPress Support Forums:
    I still don't know what caused the alignment to change in the first place when…

    8 months ago

  • Created a topic, How to override Paypal button vertical alignment?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[Plugin: The Events Calendar] How to display a calendar on page?", on the site WordPress Support Forums:
    Does the pro version have a dropdown to select start and end time? The free…

    3 years ago

  • Posted a reply to "Comments form missing", on the site WordPress Support Forums:
    Yes, that was the problem! Thanks, alchymyth. I guess having disabled commenting made that the…

    3 years ago

  • Created a topic, Comments form missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Export or download contents of media library?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Changed site to network, lost prettypermalinks", on the site WordPress Support Forums:
    Thanks, Andrea. No, the lines in httpd.conf weren't commented out, but I found the solution…

    4 years ago

  • Posted a reply to "Changed site to network, lost prettypermalinks", on the site WordPress Support Forums:
    I'm having the same problem with permalink structure - it works fine with default, but…

    4 years ago

  • Posted a reply to "Changed site to network, lost prettypermalinks", on the site WordPress Support Forums:
    I'm having the same problem with permalink structure - it works fine with default, but…

    4 years ago

  • Created a topic, Dynamic menu highlighting with child-of-child pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Email Link", on the site WordPress Support Forums:
    If it's a link, it could be you (at) yourdomain (dot) com. I'm not sure…

    4 years ago

  • Posted a reply to "restrict editor access", on the site WordPress Support Forums:
    There's a plugin that does something similar for post categories, Bind user to cat. You…

    4 years ago

  • Posted a reply to "Dynamic menu highlighting with 3 levels", on the site WordPress Support Forums:
    bump.. There has got to be a ridiculously common solution to this - I'm just…

    4 years ago

  • Posted a reply to "Right Sidebar Pushed to Bottom of Page Under Posts", on the site WordPress Support Forums:
    I have the same problem on one of my older sites - but only with…

    4 years ago

  • Posted a reply to "Dynamic menu highlighting with 3 levels", on the site WordPress Support Forums:
    Also, when on a child-of-child page the top-level parent link isn't highlighted either, just the…

    4 years ago

  • Created a topic, Dynamic menu highlighting with 3 levels, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dynamic menu highlighting not working", on the site WordPress Support Forums:
    alchymyth, just fixed it with your help. My css syntax was wrong. I thought I…

    4 years ago

  • Posted a reply to "Dynamic menu highlighting not working", on the site WordPress Support Forums:
    I admit to being just flummoxed by this. It's clearly the css, I even added…

    4 years ago

  • Posted a reply to "Dynamic menu highlighting not working", on the site WordPress Support Forums:
    alchymyth, yes the source code shows this: <li id="current"> <a href="http://localhost/chhc/?page_id=2">About us</a> </li> It's a…

    4 years ago

  • Posted a reply to "Dynamic menu highlighting not working", on the site WordPress Support Forums:
    That looks like it should work, but doesn't either. I've tried defining "current" both as…

    4 years ago

  • Created a topic, Dynamic menu highlighting not working, on the site WordPress Support Forums

    4 years ago