WordPress.org

Ready to get started?Download WordPress

Profiles

davidallred

Profile picture of davidallred
  • Member Since: February 24th, 2009
  • Find me on:

  • Created a topic, Full background image slider for metaslider, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Google Webmaster Tools Sitemap Error", on the site WordPress Support Forums:
    Hey Ploobers, did you ever get this resolved? And if so, how?

    1 year ago

  • Created a topic, Suggested time between counts?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Disable Featured Image Banner Twenty Eleven w WooCommerce", on the site WordPress Support Forums:
    Did you ever find a solution? I'm having the same issue but would like a…

    2 years ago

  • Posted a reply to "[Plugin: Email Before Download] [contact-form-7 404 "Not Found"] Error", on the site WordPress Support Forums:
    I experienced the same issue when upgrading, here's how I fixed it. I had been…

    2 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    I downloaded a program called mysqldumper. You can upload your .sql file to your server…

    3 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    Wow...your solution seemed much easier. I actually exported and had to add the database tables…

    3 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    Hmmm....I downloaded Crimson and did the replace function and also did it with notepad and…

    3 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    I'm on Windows and used dreamweaver. I'll give crimson a try. Thanks.

    3 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    I did the export, cleaned out all the mal-ware and then tried to import the…

    3 years ago

  • Posted a reply to "I did the updrage to the latest version now I have some strange code.", on the site WordPress Support Forums:
    I am with Ipower as well. So obviously their databases have been hacked somehow. I…

    3 years ago

  • Posted a reply to "Having Trouble with the 'else_if' coding for home page slideshow", on the site WordPress Support Forums:
    That worked beautifully! Thanks for the quick response!

    3 years ago

  • Created a topic, Having Trouble with the 'else_if' coding for home page slideshow, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow won't display", on the site WordPress Support Forums:
    I was having the same issue. In addition to adding the swf file into the…

    3 years ago

  • Posted a reply to "else_if not recognizing static home page and blog", on the site WordPress Support Forums:
    is_home('blog') worked! Not sure if I needed the 'blog' in there but all is good.…

    4 years ago

  • Posted a reply to "else_if not recognizing static home page and blog", on the site WordPress Support Forums:
    @vtxyzzy - That worked perfectly for the front page. Thanks. Still trying to figure out…

    4 years ago

  • Created a topic, else_if not recognizing static home page and blog, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Link Directory] The URL you supplied doesn't seem to be valid.", on the site WordPress Support Forums:
    Jaredaw, What do you mean by "server's configuration?" I am having the same issue and…

    5 years ago

  • Posted a reply to "Comments disabled on posts", on the site WordPress Support Forums:
    Thanks a ton Pavlos! That worked for me as well. It would be nice if…

    5 years ago

  • Posted a reply to "Comments automatically closing on older posts?", on the site WordPress Support Forums:
    This same thing has been happening to me for the past year. On my site,…

    5 years ago

  • Posted a reply to "WordPress 2.8: Visual editor (articles and pages) is gone", on the site WordPress Support Forums:
    I did the exact same steps that AndrewD300 took and it fixed it for me…

    5 years ago