WordPress.org

Ready to get started?Download WordPress

Profiles

davey.leslie@gmail.com

Profile picture of davey.leslie@gmail.com
  • Member Since: July 12th, 2012
  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    I just updated to 3.5 and still having the same old problems. I've tried everything…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Ah... I found it (where you said it was, of course), but the fix you…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Bit confused. // Check for a signature in the request. index = response.lastIndexOf( signature );…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Chrome (Mac) is my normal browser. The issue is not browser specific for me. BTW,…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    I actually have no idea what could cause the empty div. Not a clue, and…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    I installed a clean copy with a new database and am getting the same empty…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Twenty Twelve, though same problem with Twenty Eleven

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    For what it's worth, this is what Live Preview is generating on my sites: <div…

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Yikes. Not worth it, I guess. But thanks.

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Problem persists under 3.4.2

    2 years ago

  • Posted a reply to "Live Preview/Customize not working at all", on the site WordPress Support Forums:
    Thanks for the suggestions, esmi. I've tried all that, and no change. Still getting a…

    2 years ago

  • Posted a reply to "Live Preview/Customize not working at all", on the site WordPress Support Forums:
    Same problem for me. Not a multi-site issue.

    2 years ago

  • Posted a reply to "Customize/Live Preview not working", on the site WordPress Support Forums:
    Same problem here. Different browsers, deactivating plugins... no effect.

    2 years ago