WordPress.org

Ready to get started?Download WordPress

Profiles

dave@wickmanstudios

Profile picture of dave@wickmanstudios
  • Member Since: December 31st, 2012
  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @toto Take a look at a few of my previous posts. Here is exactly what…

    11 months ago

  • Posted a reply to "install failed", on the site WordPress Support Forums:
    I ended up rolling back to the 1.0 version.

    11 months ago

  • Posted a reply to "Forward slash in place of '", on the site WordPress Support Forums:
    It appears that percent signs break the plugin as well. Example: http://note.io/170q2tU If the percent…

    11 months ago

  • Posted a reply to "install failed", on the site WordPress Support Forums:
    Had the same issue. Went to http://wordpress.org/plugins/wp-testimonial-widget/ and manually clicked "Download Version 1.01". After extracting…

    11 months ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @clane_workforce sorry I didn't get back to you sooner, but was out of town. I…

    1 year ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    Here is the link to the screen cast using my edited plugin (found on gitHub)…

    1 year ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @toto When I add multiple images, it only shows one of the image paths in…

    1 year ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    Okay, just cleaned up the code, formatted it for the default wordpress options page and…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    Since there was some confusion on what to update and where, I have made it…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    I checked out the view-source:http://soliloquywp.com/ and looks like they are using jQuery 1.83 and the…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @baltofilm thank you. just a fellow user of the plug-in, you can check here for…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @ WebDi you are welcome, glad to help @Ahmad When I add multiple images, it…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    @Ahmad Appears that I am only able to add one at a time as well.…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    You can also take a look at what I did here (you will find the…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    Take a look at the /skins/tango/skin.css and edit this to your liking or create a…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    perfect. this allows us to see exactly what you are working with. I guess my…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    just like the other post, can you drop your entire php file over on http://pastebin.com/…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    which version of wp are you running? can you drop your entire php file over…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    You are welcome. Glad to help.

    2 years ago

  • Posted a reply to "Button to upload new image is missing", on the site WordPress Support Forums:
    check out my thread over here - http://wordpress.org/support/topic/image-uploader-is-broken-1 Have the solution on there.

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    It is found in the sponsors-carousel.php. Just add an "s" to make "button" plural. Change…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    Got it. Apparently the function _media_button has been depreciated in 3.5, so we need to…

    2 years ago

  • Posted a reply to "image uploader is broken", on the site WordPress Support Forums:
    I am using wordpress version 3.5. It won't let me change this after I created…

    2 years ago

  • Created a topic, image uploader is broken, on the site WordPress Support Forums

    2 years ago