WordPress.org

Ready to get started?Download WordPress

Profiles

davelee811

Profile picture of davelee811
  • Member Since: May 15th, 2013
  • Created a topic, After Upgrading to Pro.. remove non-pro?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Display the featured images at the beginning of each post", on the site WordPress Support Forums:
    Just a quick idea. You could also leave header as it is, but create a…

    4 weeks ago

  • Posted a reply to "More flexibility in templates", on the site WordPress Support Forums:
    Thanks for your quick reply. Yes, that wasn't so clear.. but it was extraneous info…

    1 month ago

  • Created a topic, More flexibility in templates, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Suggestions, Requests, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Screen Options, Codepress Admin Columns, Tags Column, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Date and Time, Local Zone, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "social link target", on the site WordPress Support Forums:
    Same here.

    1 month ago

  • Created a topic, Dark Theme Version?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Shortcodes 'search' param doesn't work?", on the site WordPress Support Forums:
    Ah, that wasn't very clear before.. I see you've added 'Pro Only' to the document/shortcodes…

    3 months ago

  • Posted a reply to "Shortcode Ultimate Posts Templates", on the site WordPress Support Forums:
    Am I correct in that it doesn't use the 'default' template copied to the theme…

    3 months ago

  • Created a topic, Shortcodes 'search' param doesn't work?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Remove clearing divs, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Show no Past Events in main blog loop?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] The keyword doesn't appear in the first paragraph of the copy.", on the site WordPress Support Forums:
    Yes, not an issue affecting validity or how your content renders- but all my client…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] The keyword doesn't appear in the first paragraph of the copy.", on the site WordPress Support Forums:
    I may have found the issue/fix.. at least in my case. It doesn't recognize the…

    1 year ago