WordPress.org

Ready to get started?Download WordPress

Profiles

Dave James Miller

Profile picture of Dave James Miller
  • Member Since: February 15th, 2010
  • Created a topic, Infinite loop when renaming A -> B -> C -> A, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Session cookies set in frontend, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Relevanssi altering wp_nav_menu() results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Support for WordPress Multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "'create' label not working in Posts 2 Posts 1.4.3", on the site WordPress Support Forums:
    That works - thanks.

    2 years ago

  • Created a topic, 'create' label not working in Posts 2 Posts 1.4.3, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Inline Code button, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does exactly what it says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Stripping /category/ sometimes require resaving", on the site WordPress Support Forums:
    I have the same problem, and same solution except it stops working regularly. I resolved…

    2 years ago

  • Created a topic, [Plugin: WP-PageNavi] Pagination for comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SyntaxHighlighter Evolved] URLs auto-linked in comments before being highlighted", on the site WordPress Support Forums:
    Are there any updates on this? I'm having the same issue in the latest version.…

    2 years ago

  • Posted a reply to "[Plugin: WP No Category Base - WPML compatible] Updated to WordPress 3.4 Plugin Stopped Working", on the site WordPress Support Forums:
    That's great, thank you HalogenDan!

    2 years ago

  • Posted a reply to "[Plugin: WordPress Login Redirect] Headers alredy sent", on the site WordPress Support Forums:
    I get the same error. (It still does the redirect, but that error flashes up…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Problem upgrading from 1.1.5 to 1.1.6", on the site WordPress Support Forums:
    I have the same issue, but first I'm afraid I have to agree with "Really…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] "Requested URI has a trailing slash" problem in 0.9.2.3", on the site WordPress Support Forums:
    I emailed you login details for my site (as you requested by email) back in…

    3 years ago

  • Created a topic, Path to secure.login.js is incorrect, prevents login, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] "Requested URI has a trailing slash" problem in 0.9.2.3", on the site WordPress Support Forums:
    Same problem here too.

    3 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Ordering connected posts", on the site WordPress Support Forums:
    I was just wondering something similar - ideally I'm looking for some way to drag-drop…

    3 years ago