WordPress.org

Ready to get started?Download WordPress

Profiles

davehprohoods

Profile picture of davehprohoods
  • Member Since: April 10th, 2013
  • Posted a reply to "Appearance editor backup files", on the site WordPress Support Forums:
    There's a huge risk upgrading WordPress when you have plugins that go outdated with later…

    4 weeks ago

  • Posted a reply to "Appearance editor backup files", on the site WordPress Support Forums:
    Do you recommend something for file versioning? We're using WordPress 3.5. 3.5.1 is on the…

    4 weeks ago

  • Created a topic, Appearance editor backup files, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Can't change admin username", on the site WordPress Support Forums:
    Your author name shows on the site not your username if it's different. How do…

    4 months ago

  • Created a topic, How to stay logged in over multiple days?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Why does WordPress need FTP credentials to install a plugin?", on the site WordPress Support Forums:
    I see. So since the web user (apache) has full r/w permissions (and I know…

    6 months ago

  • Created a topic, Why does WordPress need FTP credentials to install a plugin?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WordPress SEO Plugin and Multisite Robots.txt", on the site WordPress Support Forums:
    I'm having this same problem and I'm not sure how to fix it. Yoast SEO…

    8 months ago

  • Created a topic, Search form action home_url not using correct template, on the site WordPress Support Forums

    9 months ago

  • Created a topic, WordPress functions echo instead of return, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "CSS border bottom putting it at the top", on the site WordPress Support Forums:
    After reading some more about CSS, I think I figured this out, though CSS is…

    9 months ago

  • Created a topic, CSS border bottom putting it at the top, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't change font size on bold or italicized text", on the site WordPress Support Forums:
    I discovered the custom theme our previous developers built broke it; I didn't think the…

    9 months ago

  • Created a topic, function body_class not passing join param properly, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Make non-existent sub-domains redirect to main domain", on the site WordPress Support Forums:
    OK yes sorry I deal with multiple WordPress installs and I was hoping the solution…

    10 months ago

  • Posted a reply to "Make non-existent sub-domains redirect to main domain", on the site WordPress Support Forums:
    That will work for only one domain; if they reach a non-existent sub-domain on any…

    10 months ago

  • Created a topic, Make non-existent sub-domains redirect to main domain, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    I mentioned multiple times why it's bad to show the domain as a sub-domain to…

    10 months ago

  • Posted a reply to "Multisite hack fixes URL issue", on the site WordPress Support Forums:
    Well, the problem is, he didn't code it to show the proper URL for our…

    10 months ago

  • Created a topic, Multisite hack fixes URL issue, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Post URL not displaying correctly", on the site WordPress Support Forums:
    Yes, that's what I said when I said "even though we change it and it…

    10 months ago

  • Created a topic, Post URL not displaying correctly, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Who performed the jazz piece for the WordPress 3.6 Oscar video?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Image scaling not working properly, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    If anybody knows a solution to have WordPress show only the proper subdomain.com links instead…

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    jkhongusc, that suggestion didn't fix it, but I found something that sort of worked: unchecking…

    10 months ago

  • Created a topic, Can't change font size on bold or italicized text, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    I followed the instructions here to create a network: http://codex.wordpress.org/Create_A_Network All default settings except in…

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    We have a 3.5 install that directs properly to subdomain.com. It was configured before my…

    10 months ago

  • Posted a reply to "My Sites sub-domains show incorrect URL", on the site WordPress Support Forums:
    No, the multisite is set up for sub-domains. I used the WordPress MU Domain Mapping…

    10 months ago

  • Created a topic, Getting strange notices after activating, on the site WordPress Support Forums

    10 months ago

  • Created a topic, My Sites sub-domains show incorrect URL, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not needed?", on the site WordPress Support Forums:
    Alright, now it is becoming a problem. I am doing configuration across all sites, and…

    10 months ago

  • Posted a reply to "Not needed?", on the site WordPress Support Forums:
    OK I discovered that when I'm signed in as super-admin, hover over My Sites at…

    10 months ago

  • Posted a reply to "Tutorial for creating Network Admin Settings page?", on the site WordPress Support Forums:
    One concern with this is that the nonce and security code is not automatically generated...…

    10 months ago

  • Posted a reply to "Tutorial for creating Network Admin Settings page?", on the site WordPress Support Forums:
    OK I just copied and pasted Ott's code to a new plugin, and it only…

    10 months ago

  • Posted a reply to "Tutorial for creating Network Admin Settings page?", on the site WordPress Support Forums:
    I tried the functions and the tutorial link you referenced esmi is the "Ott's tutorial"…

    10 months ago

  • Posted a reply to "Tutorial for creating Network Admin Settings page?", on the site WordPress Support Forums:
    Thanks, I gathered that much, but that requires me building all of the HTML for…

    10 months ago

  • Created a topic, Tutorial for creating Network Admin Settings page?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not needed?", on the site WordPress Support Forums:
    It only appears as subdomain.domain.com/wp-admin when I sign into domain.com/wp-admin as super-admin then click into…

    11 months ago

  • Posted a reply to "Not needed?", on the site WordPress Support Forums:
    OK, let me make sure I have this right then: I use a super-user admin…

    11 months ago

  • Posted a reply to "Not needed?", on the site WordPress Support Forums:
    I did discover I was locked out of signing into the admin of the individual…

    11 months ago

  • Posted a reply to "What is remote login?", on the site WordPress Support Forums:
    I was logged in as the super admin on the base site. I'm not sure…

    11 months ago

  • Posted a reply to "Domain Mapping shows in sub-sites, throws errors", on the site WordPress Support Forums:
    OK thank you Ron, it was not clear that that's what that was for in…

    11 months ago

  • Created a topic, Not needed?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, What is remote login?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Domain Mapping shows in sub-sites, throws errors, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Having trouble creating multi-site plugin for use with sub-sites", on the site WordPress Support Forums:
    Thank you! That's an excellent tutorial. I was getting lost on how to even initiate…

    11 months ago

  • Posted a reply to "Having trouble creating multi-site plugin for use with sub-sites", on the site WordPress Support Forums:
    This looks really involved... if we want to have a custom page where we just…

    11 months ago

  • Created a topic, Having trouble creating multi-site plugin for use with sub-sites, on the site WordPress Support Forums

    11 months ago