WordPress.org

Ready to get started?Download WordPress

Profiles

davegregg

Profile picture of davegregg
  • Member Since: August 23rd, 2011
  • Posted a reply to "Rename wp-login.php for security", on the site WordPress Support Forums:
    If you're not using HTACCESS and your plugins tell you that a brute-force attempt occurred,…

    1 year ago

  • Posted a reply to "Rename wp-login.php for security", on the site WordPress Support Forums:
    I have to disagree with Chris and swordspres that "you don't need to worry about…

    1 year ago

  • Posted a reply to "Post Templates Stopped Working after Update, Impossible to Add New Ones", on the site WordPress Support Forums:
    As of an hour and forty minutes ago, the plugin is now at version 1.43.…

    1 year ago

  • Posted a reply to "Pluguim não está funcionando para versão 3.5.1.", on the site WordPress Support Forums:
    Experimente agora. Ele é a versão 1.43 agora.

    1 year ago

  • Posted a reply to "Fatal error: Call to undefined function get_post_templates", on the site WordPress Support Forums:
    The plugin is now at 1.43 as of an hour and a half ago. Does…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Thanks for the alert Brand New. Another user related a problem with the 1.41 update.…

    1 year ago

  • Posted a reply to "Set W3 Total Cache Header setting Won't Stay Enabled", on the site WordPress Support Forums:
    Same errorless problem here.

    1 year ago

  • Posted a reply to "Fatal error: Call to undefined function get_post_templates", on the site WordPress Support Forums:
    Based on the timing of this, I'm assuming the plugin developer posted the update and…

    1 year ago

  • Posted a reply to "Fatal error: Call to undefined function get_post_templates", on the site WordPress Support Forums:
    The download is available here: http://wordpress.org/extend/plugins/single-post-template/developers/ Specifically, the download link is: http://downloads.wordpress.org/plugin/single-post-template.1.3.zip

    1 year ago

  • Posted a reply to "Fatal error: Call to undefined function get_post_templates", on the site WordPress Support Forums:
    I deactivated version 1.4 of this plugin (by renaming it) and uploaded the previous version…

    1 year ago

  • Posted a reply to "update to 1.4 causes 500 error in admin only", on the site WordPress Support Forums:
    Same.

    1 year ago

  • Created a topic, Super handy!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] Doesn't work well in a Mobile view using WP Touch (for example).", on the site WordPress Support Forums:
    +1 -- the Calendar isn't responsive. It fails to display at all on my Nexus…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] disable rule for - POST more than two days after GET", on the site WordPress Support Forums:
    Well, updating the plugin seemed to fix the "POST more than two days after GET"…

    2 years ago

  • Created a topic, [Plugin: Bad Behavior] Disable Statistics in Blog Footer in Multisite en Masse, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] disable rule for - POST more than two days after GET", on the site WordPress Support Forums:
    Same here!

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Enable Jetback visibility to Editor role users", on the site WordPress Support Forums:
    +1 As would I!

    2 years ago

  • Created a topic, WP Super Cache caching very few pages on Multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Super Cache and APC", on the site WordPress Support Forums:
    So do I have an incomplete or redundant caching setup right now? I have... -…

    3 years ago

  • Created a topic, Another Method for Displaying Network-Wide Recent Posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Subscriptions and Private Posts", on the site WordPress Support Forums:
    Ditto. How has this not been answered?

    3 years ago

  • Posted a reply to "WP Super Cache and APC", on the site WordPress Support Forums:
    Ahhhhh! So, so helpful Mark. Thanks for the clarification. Understanding that has been a long…

    3 years ago

  • Posted a reply to "WP Super Cache and APC", on the site WordPress Support Forums:
    Hubert, my understanding is that WP caching plugins, like Batcache, may be used to supplement…

    3 years ago

  • Created a topic, WP Super Cache and APC, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Disabling New Site Admin Notification Emails", on the site WordPress Support Forums:
    SOLVED! The code above works perfectly. Coincidentally, NEVER accidentally type "$>" at the end of…

    3 years ago

  • Posted a reply to "Disabling New Site Admin Notification Emails", on the site WordPress Support Forums:
    I have revised the code to take into account the various passed variables. This does…

    3 years ago

  • Posted a reply to "Disabling New Site Admin Notification Emails", on the site WordPress Support Forums:
    "wp_new_user_notification" is the only pluggable function among them. The other four do accept filters, however.…

    3 years ago

  • Posted a reply to "Disabling New Site Admin Notification Emails", on the site WordPress Support Forums:
    I didn't wrap it in a function. I did essentially the same thing you did…

    3 years ago

  • Created a topic, Disabling New Site Admin Notification Emails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress Network Subdomain Setup Broken (Bluehost)", on the site WordPress Support Forums:
    ^ What she said. :D

    3 years ago

  • Posted a reply to "WordPress Network Subdomain Setup Broken (Bluehost)", on the site WordPress Support Forums:
    RESOLVED. It turned out to be a nameserver issue. The cPanel wildcard subdomain trick only…

    3 years ago

  • Created a topic, WordPress Network Subdomain Setup Broken (Bluehost), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Full-Path Redirection and Domain Mapping, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    Yeah that's what I ended up doing to test it, basically. I just dropped a…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    Alright, I worked it out. The problem was that sometime over the course of the…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    db.php isn't exactly disappearing. It's in the proper folder in the filesystem and I've double…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    Would it perhaps be easier to fix this if I start over from scratch from…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    Yes. I bought your ebook.

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    That original DB, by the way, still has the 2,880 tables if that matters.

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    This is my current wp-config.php file. Should the original WP DB be defined as DB_NAME?…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    My DB list looks like this by the way: prefix_00 ... prefix_ff prefix_global prefix_home prefix_wrd1…

    3 years ago

  • Posted a reply to "Installed SharDB, can't visit newly-created blogs", on the site WordPress Support Forums:
    Alright, yesterday I created a new blog, as you know. I also deleted two old…

    3 years ago

  • Created a topic, Installed SharDB, can't visit newly-created blogs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Images Broken After Multisite Server Change", on the site WordPress Support Forums:
    Thanks! That worked instantly. Now onto using SharDB to make WP use multiple databases! THANK…

    3 years ago

  • Posted a reply to "Images Broken After Multisite Server Change", on the site WordPress Support Forums:
    Yes, that's one of the few hundred subsites. ----CONTENTS OF .HTACCESS FILE---- # BEGIN WordPress…

    3 years ago

  • Created a topic, Images Broken After Multisite Server Change, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Reasonable # of db tables for our size of Multisite?", on the site WordPress Support Forums:
    Cool. Many thanks, Andrea & Mika! You've been such a help to me! I'll mark…

    3 years ago

  • Posted a reply to "Reasonable # of db tables for our size of Multisite?", on the site WordPress Support Forums:
    So am I going to experience an upper limit of tables per database at MediaTemple…

    3 years ago

  • Posted a reply to "Reasonable # of db tables for our size of Multisite?", on the site WordPress Support Forums:
    Thanks Andrea & Mika for the help. I don't think splitting up the DB will…

    3 years ago

  • Posted a reply to "Reasonable # of db tables for our size of Multisite?", on the site WordPress Support Forums:
    Okay so I'm not going crazy. We just made a poor decision going with Bluehost.…

    3 years ago