WordPress.org

Ready to get started?Download WordPress

Profiles

davecr

Profile picture of davecr

Bio/Description

WordPress fan since its start.

  • Created a topic, Image widget works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] breadcrumbs show blog url not site url", on the site WordPress Support Forums:
    Just had to make the same correction as above after updating the plugin today!

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] breadcrumbs show blog url not site url", on the site WordPress Support Forums:
    That solved it; thank you.

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] breadcrumbs show blog url not site url", on the site WordPress Support Forums:
    Yes, wordpress url: http://www.berkshirelinks.com/berkshires-news site url is http://www.berkshirelinks.com

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] breadcrumbs show blog url not site url, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "no frontend on new sites", on the site WordPress Support Forums:
    Hooray, wp-seo the culprit - but why? Any recommendations for replacing it? Thank you!

    3 years ago

  • Posted a reply to "no frontend on new sites", on the site WordPress Support Forums:
    OK twentyeleven back - thanks. The problem is creating new sites - only since today…

    3 years ago

  • Posted a reply to "no frontend on new sites", on the site WordPress Support Forums:
    Thanks Ipstenu, htaccess is good and cache flushed - to no avail.

    3 years ago

  • Posted a reply to "no frontend on new sites", on the site WordPress Support Forums:
    Blank as in white screen - just did delete default theme,no change. Here's the "new"…

    3 years ago

  • Created a topic, no frontend on new sites, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Import Setting failed on Multi-Site install (3.1 RC 1)", on the site WordPress Support Forums:
    Me too - WP 3.1 and latest wp seo plugin.

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] MultiSite Settings not working (domain mapping)", on the site WordPress Support Forums:
    Ws not able to import main blog settings to other sites in my multisite network.

    3 years ago

  • Posted a reply to "Update Core: "You do not have sufficient permissions to access this page."", on the site WordPress Support Forums:
    Here's a twist - I get the "You do not have sufficient permissions to access…

    4 years ago

  • Posted a reply to "Cant drag widgets!", on the site WordPress Support Forums:
    Same problem - using the wp e-commerce plugin I need to use widgets, but cannot…

    5 years ago

  • Created a topic, multiple themes, on the site WordPress Support Forums

    5 years ago