WordPress.org

Ready to get started?Download WordPress

Profiles

davaguco

Profile picture of davaguco
  • Member Since: January 12th, 2010
  • Find me on:

  • Posted a reply to "Add points on reading a post or page, only the first time per user?", on the site WordPress Support Forums:
    I paid for the development of this feature, I don't mind sharing it but it…

    7 months ago

  • Posted a reply to "Completely manual widget placement?", on the site WordPress Support Forums:
    I also want to know the answer to this question. I really need to place…

    9 months ago

  • Created a topic, Add points on reading a post or page, only the first time per user?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    Hi, I need help to solve this errror. I have no idea how to fix…

    10 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    I can't find aything that will take away that message.

    10 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    Is there anything else I may tell you to solve this error? Any tips?

    10 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    I have searched for solutions to this error, and they all mention plugins that I…

    10 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    I have posted this error on the buddypress support forum too, I hope somebody replies…

    10 months ago

  • Posted a reply to "[Plugin: BuddyPress] Empty delimiter error", on the site WordPress Support Forums:
    I have tried to disable plugins, but the warning still shows.

    10 months ago

  • Created a topic, [Plugin: BuddyPress] Empty delimiter error, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Theme: Custom Community] slideshow feature - right buttons not linking to posts", on the site WordPress Support Forums:
    I would also like to see this feature on next version. Thanks.

    2 years ago

  • Posted a reply to "query_posts pagination and offset", on the site WordPress Support Forums:
    I'm going to try this fix: http://wordpress.org/support/topic/custom-loop-pagination?replies=4

    3 years ago

  • Posted a reply to "query_posts pagination and offset", on the site WordPress Support Forums:
    I tried to do what this article says but it didn't fix the problem. I'm…

    3 years ago

  • Posted a reply to "query_posts pagination and offset", on the site WordPress Support Forums:
    I just found one article that might help me: http://weblogtoolscollection.com/archives/2008/06/19/how-to-offsets-and-paging/ I will try to do…

    3 years ago

  • Created a topic, query_posts pagination and offset, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Will this plugin work for WordPress MU", on the site WordPress Support Forums:
    My website: http://apalaencina.com

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Will this plugin work for WordPress MU, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: phpbb_recent_topics] Recent topics list does not update itself, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: phpbb_recent_topics] Topic link is not correct, on the site WordPress Support Forums

    5 years ago