WordPress.org

Ready to get started?Download WordPress

Profiles

dasavure

Profile picture of dasavure
  • Member Since: March 9th, 2011
  • Posted a reply to "[Theme: Videozoom] Featured Content Slider Breaks w/Wordpress 3.5", on the site WordPress Support Forums:
    This is the code for the slider if needed: <?php $args = array('showposts' => $wpzoom_featured_posts_posts,…

    2 years ago

  • Created a topic, [Plugin: Audio Player] Any fixes?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: Videozoom] Featured Content Slider Breaks w/Wordpress 3.5, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Code showing in featured widget., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't add tags + More problems", on the site WordPress Support Forums:
    I've done everything. When I switched to the Twenty Eleven theme. The tags & links…

    2 years ago

  • Posted a reply to "Can't add tags + More problems", on the site WordPress Support Forums:
    Thank you. I will try all of your suggestions right now. I'll report back after.

    2 years ago

  • Created a topic, Can't add tags + More problems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Website times out everytime after searching", on the site WordPress Support Forums:
    Yeah, the site is still timing out every 5 minutes.

    2 years ago

  • Posted a reply to "Website times out everytime after searching", on the site WordPress Support Forums:
    One by one, I reactivated every plugin excluding WP Super Cache, and the website didn't…

    2 years ago

  • Posted a reply to "Website times out everytime after searching", on the site WordPress Support Forums:
    A plugin is definitely slowing the site down But without any plugins activated the website…

    2 years ago

  • Posted a reply to "Website times out everytime after searching", on the site WordPress Support Forums:
    Thanks for the response. I've contacted them (Godaddy.com) & they replied with: I understand your…

    2 years ago

  • Posted a reply to "Website times out everytime after searching", on the site WordPress Support Forums:
    older entries*

    2 years ago

  • Created a topic, Website times out everytime after searching, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Thumbnails Aren't Loading!", on the site WordPress Support Forums:
    Please Help! Anyone??

    3 years ago

  • Posted a reply to "3.1 WP and disappeared thumbnails", on the site WordPress Support Forums:
    did either of you resolve the problem? if so, could you please explain how? thank…

    3 years ago

  • Posted a reply to "Thumbnails Aren't Loading!", on the site WordPress Support Forums:
    but I've never encountered this problem before. Over 1000 posts, all with images 400x400. Plus,…

    3 years ago

  • Created a topic, Thumbnails Aren't Loading!, on the site WordPress Support Forums

    3 years ago