WordPress.org

Ready to get started?Download WordPress

Profiles

darkmatter661

Profile picture of darkmatter661
  • Posted a reply to "Carousel not working", on the site WordPress Support Forums:
    OK, fixed it by also commenting out wp_deregister_script('jquery'); Thanks for your help!

    3 months ago

  • Posted a reply to "Carousel not working", on the site WordPress Support Forums:
    I commented that one out but no change. I'll keep looking.

    3 months ago

  • Posted a reply to "Carousel not working", on the site WordPress Support Forums:
    I tried de-activating all plugins but Jetpack and got the same result. Switching the theme…

    3 months ago

  • Created a topic, Carousel not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Comment count code?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Center logo not working?", on the site WordPress Support Forums:
    Thanks, I wasn't aware that there was a limit to the width of the logo…

    6 months ago

  • Created a topic, Center logo not working?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Timthumb not working", on the site WordPress Support Forums:
    The answer I provided was what I believe I did to fix my problem :)

    7 months ago

  • Posted a reply to "Timthumb not working", on the site WordPress Support Forums:
    From what I can recall, all folders should have permissions (chmod) of 755, especially the…

    7 months ago

  • Created a topic, Timthumb not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Plugin does nothing", on the site WordPress Support Forums:
    Thank you! Actually, it was Front/Home that was set to Include Only. When I changed…

    11 months ago

  • Posted a reply to "Plugin does nothing", on the site WordPress Support Forums:
    Thanks pmenard. The widget on the left is just the WP Recent Posts widget, nothing…

    11 months ago

  • Created a topic, Plugin does nothing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Navigation Menu question", on the site WordPress Support Forums:
    Definitely using header-2.php and calling it with <?php get_header('2'); ?> But, I did add <?php…

    11 months ago

  • Posted a reply to "Navigation Menu question", on the site WordPress Support Forums:
    Oh sorry, you meant in the header?? Let me try that...

    11 months ago

  • Posted a reply to "Navigation Menu question", on the site WordPress Support Forums:
    So I replaced it with this? register_nav_menus( array( 'primary-menu' => 'Primary Menu', 'secondary-menu' => 'Secondary…

    11 months ago

  • Posted a reply to "Navigation Menu question", on the site WordPress Support Forums:
    Thanks Peter_L, but no change!

    11 months ago

  • Created a topic, Navigation Menu question, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not a valid template", on the site WordPress Support Forums:
    First off, there are problems with this new version viewing it in Chrome... option pages…

    11 months ago

  • Created a topic, Awesome protection, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not a valid template, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "NGG Not working in 3.6!", on the site WordPress Support Forums:
    Unfortunately I can't do this as this website is in production and in the middle…

    11 months ago

  • Posted a reply to "NGG Not working in 3.6!", on the site WordPress Support Forums:
    Had to kill the plugin and trying to install old version, sorry :(

    11 months ago

  • Created a topic, NGG Not working in 3.6!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Does not work in 3.6?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Installation of Pie register plugin PHP error", on the site WordPress Support Forums:
    Same exact problem here with RocketTheme Gantry system...

    1 year ago

  • Posted a reply to "Widget width problem", on the site WordPress Support Forums:
    The only solution I've found so far is to replace this widget with the Jetpack…

    1 year ago

  • Created a topic, Widget width problem, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Copying event changes/rounds out ending time, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Intermittent Internal Error 500", on the site WordPress Support Forums:
    I had this same problem and it was affecting all of my WordPress sites, of…

    1 year ago

  • Created a topic, Create post from event and/or link to post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: SEO Facebook Comment] Toggle Custom Fields, Execrept etc", on the site WordPress Support Forums:
    I confirm this, can't open/close options in posts or pages...

    1 year ago

  • Posted a reply to "[Plugin: Facebook Social Plugin Widgets] Change CSS or custom CSS", on the site WordPress Support Forums:
    Thanks Justlinera, that works, however what div can I call to limit the background color…

    2 years ago

  • Created a topic, Slider not showing images in IE9, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Logo Height problem", on the site WordPress Support Forums:
    Added #login h1 a {background-size:100%;} to Presentation Settings Custom Login CSS and it fixed the…

    2 years ago

  • Posted a reply to "Custom Logo Height problem", on the site WordPress Support Forums:
    Just tested this in IE versus Chrome and the problem doesn't manifest in IE. In…

    2 years ago

  • Created a topic, Custom Logo Height problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Lightbox Plus] Not Automatically Adding Rel Code to Images", on the site WordPress Support Forums:
    Same problem here... just added the plugin and it's not working at all. Checked source…

    2 years ago

  • Posted a reply to "[Plugin: Modal Dialog] Modal box fails after 3.4 upgrade", on the site WordPress Support Forums:
    Yep, resolved with the upgrade :) Thanks!!

    2 years ago

  • Posted a reply to "[Plugin: Modal Dialog] Modal box fails after 3.4 upgrade", on the site WordPress Support Forums:
    Correct, mine has as well.

    2 years ago

  • Created a topic, [Plugin: Facebook Social Plugin Widgets] Change CSS or custom CSS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook Social Plugin Widgets] the widgets not showing in the posts", on the site WordPress Support Forums:
    The only thing missing now is to integrate the ability to "Like" a post, Share,…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Social Plugin Widgets] the widgets not showing in the posts", on the site WordPress Support Forums:
    @verticalwerks Thank you!!! I've been driving myself crazy trying to figure this out. This plugin…

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Widget feed only shows logged in users' posts/activity on pag, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] No feed in widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Move WordPress between hosting companies without download/upload", on the site WordPress Support Forums:
    I'm actually moving everything from GoDaddy's hosting to Host Gator. GoDaddy doesn't use CPanel but…

    2 years ago

  • Posted a reply to "Move WordPress between hosting companies without download/upload", on the site WordPress Support Forums:
    Thanks, I'm very familiar with moving WP instals between servers the traditional methods but I'm…

    2 years ago

  • Created a topic, Move WordPress between hosting companies without download/upload, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: List category posts] Warning on page after update to version 0.23", on the site WordPress Support Forums:
    Fixed it. Had to change my template and comment out the items I wasn't using…

    2 years ago