WordPress.org

Ready to get started?Download WordPress

Profiles

DARBOMUSIC.NET

Profile picture of DARBOMUSIC.NET
  • Member Since: November 8th, 2010
  • www.DARBOMUSIC.net
  • Founder / Owner at TheSoundHouse.Net
  • Posted a reply to "Add more Social icons", on the site WordPress Support Forums:
    wow, that is just awesome, thank you so much 5 stars *****

    2 months ago

  • Posted a reply to "Form code, not working on external websites", on the site WordPress Support Forums:
    ok, is there an easy way to convert all my main website in to https?

    2 months ago

  • Posted a reply to "Add more Social icons", on the site WordPress Support Forums:
    by default, when the social icons appear, i want to have my soundcloud in there.

    2 months ago

  • Posted a reply to "Form code, not working on external websites", on the site WordPress Support Forums:
    my site doesn't support the https, when i change it in the tab, it says…

    2 months ago

  • Posted a reply to "Form code, not working on external websites", on the site WordPress Support Forums:
    sure, https://www.facebook.com/darbouk/app_208195102528120

    2 months ago

  • Posted a reply to "Add more Social icons", on the site WordPress Support Forums:
    Sorry, in newsletters

    2 months ago

  • Created a topic, Form code, not working on external websites, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Add more Social icons, on the site WordPress Support Forums

    2 months ago

  • Created a topic, AJAX Error. See console for more details., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Login and Logout White page (Plus other errors)", on the site WordPress Support Forums:
    fixed myself

    8 months ago

  • Created a topic, Login and Logout White page (Plus other errors), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Great plugin and great customer support!", on the site WordPress Support Forums:
    Did your store work straight away? I'm having problems?

    1 year ago

  • Posted a reply to "A very simple ecommerce", on the site WordPress Support Forums:
    Hi, I've sent loads of emails with no response, I need this FIXING asap. I…

    1 year ago

  • Posted a reply to "[Plugin: WP-Polls] polls archive page not found", on the site WordPress Support Forums:
    Be sure to change the Permalink Settings, change them to 'Numeric' http://www.yoursite.co.uk/archives/123 worked for me…

    1 year ago