WordPress.org

Ready to get started?Download WordPress

Profiles

DanoPano

Profile picture of DanoPano
  • Member Since: February 29th, 2012
  • Find me on:

  • Posted a reply to "How to remove picture border in Transcript Theme...", on the site WordPress Support Forums:
    Ok, thanks for the response.

    1 year ago

  • Created a topic, How to remove picture border in Transcript Theme..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Why does WordPress add my url to my anchor text...", on the site WordPress Support Forums:
    Hi Jan, thanks for taking the time to explore this issue with me. "It really…

    2 years ago

  • Posted a reply to "Why does WordPress add my url to my anchor text...", on the site WordPress Support Forums:
    Update on this topic: Simply stated, WordPress seems to automatically add my url to an…

    2 years ago

  • Posted a reply to "Why does WordPress add my url to my anchor text...", on the site WordPress Support Forums:
    To: Moderator Sorry for that... Wanted originally to clarify this topic but found that I…

    2 years ago

  • Created a topic, Why does WordPress add my url to my anchor text..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Loss of serp position after installation of Google XML Sitemaps..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Google XML Sitemaps plugin and Webmaster Tools leave out urls, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bots have been restricted from my site, but don't know how it happened?", on the site WordPress Support Forums:
    Hi, thank you for responding to my issue. What I finally decided to do was…

    2 years ago

  • Created a topic, Bots have been restricted from my site, but don't know how it happened?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error 404 - File Not found (.html automatically added to url), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    I did add the Yoast WordPress SEO and then made settings as per a published…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    posthawk, thank you for your assistance. You are appreciated.

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    It shouldn't have anything to do with my theme as it is the same theme…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    That didn't work or make a difference either... "try one of the default permalink settings.…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    try one of the default permalink settings. they're guarenteed to work. could also be your…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Apparently, the picture has nothing to do with this error so, I re-did everything according…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Going to re-insert the last "/" and leave it in the settings for custom permalink…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Okay, now I am going to read the links you sent to me. BTW, I…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    I only have two articles on this site and both articles have this issue. However,…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    I do still get the same error after deleting the pic and updating the page…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Forgot to state that I got the same results.

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Hey Friend, I must be leaving something out. I deleted the pic and then reloaded…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Great...I will do that now! :)

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    you have to delete the file then resave the post then reload your photo. the…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    cool...thx, I will set to work on that now and get back to you about…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    I just changed the title of the photo on the post from Microsoft Security Essentials…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    I do have the photo which I loaded into the post with the same title.…

    2 years ago

  • Posted a reply to "404 Errors after permalink change...", on the site WordPress Support Forums:
    Interesting...let me see. I will now check for that.

    2 years ago

  • Created a topic, 404 Errors after permalink change..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Google sitemap plugin did not index my latest post???", on the site WordPress Support Forums:
    I have since posting this issue to the forum deleted my Google Sitemap Generator and…

    2 years ago

  • Posted a reply to "Google sitemap plugin did not index my latest post???", on the site WordPress Support Forums:
    Hi riversatile, Thanks for the response. Yes, I did check the publish date and it…

    2 years ago

  • Created a topic, Google sitemap plugin did not index my latest post???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No room for comment box on post page...", on the site WordPress Support Forums:
    Christine, You are a Jewel! Thank you. I will implement your suggestion. Experience yields knowledge…

    2 years ago

  • Created a topic, No room for comment box on post page..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fresh Ink Magazine Theme Tagline Font Color Change-How to?", on the site WordPress Support Forums:
    Forgot to mark this issue as "Resolved". It is now resolved.

    2 years ago

  • Posted a reply to "Admin Menu bar missing "Delete Cache" Option/command...", on the site WordPress Support Forums:
    Amy, You were right...it is due to a plugin. After reading a bit inside the…

    2 years ago

  • Posted a reply to "Admin Menu bar missing "Delete Cache" Option/command...", on the site WordPress Support Forums:
    Hi Amy, thanks for he shout back. Originally, I thought the very same thing and…

    2 years ago

  • Posted a reply to "Fresh Ink Magazine Theme Tagline Font Color Change-How to?", on the site WordPress Support Forums:
    Rab, Thanks a bunch! It worked. You are appreciated! -Dan

    2 years ago

  • Created a topic, Admin Menu bar missing "Delete Cache" Option/command..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fresh Ink Magazine Theme Tagline Font Color Change-How to?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site still not indexed even after activating Google XML Sitemaps", on the site WordPress Support Forums:
    Yes, my site is already verified with Google's Webmaster Tools site. Still not registering any…

    2 years ago

  • Created a topic, Site still not indexed even after activating Google XML Sitemaps, on the site WordPress Support Forums

    2 years ago