WordPress.org

Ready to get started?Download WordPress

Profiles

danodemano

Profile picture of danodemano
  • Member Since: May 7th, 2008
  • Posted a reply to "No more dashboard after upgrade?", on the site WordPress Support Forums:
    I hope so too. Thanks again!!

    3 years ago

  • Posted a reply to "No more dashboard after upgrade?", on the site WordPress Support Forums:
    When I renamed my current theme folder, all the pages just gave me a blank…

    3 years ago

  • Posted a reply to "No more dashboard after upgrade?", on the site WordPress Support Forums:
    I just went through and re-enabled the plugins one-by-one and it looks like WordPress Tweaks…

    3 years ago

  • Posted a reply to "No more dashboard after upgrade?", on the site WordPress Support Forums:
    Thanks so much for the reply! I wasn't able to change the theme the way…

    3 years ago

  • Created a topic, No more dashboard after upgrade?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    Looks like that got it. It's been catching SPAM again ever since I installed the…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    I just installed the dev build and it seems to be working alright. On the…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    Hmmm....yes and no it seems. My Google Analytics seemed to be having trouble also as…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    I found the error, I just changed display errors to on in my php.ini file:…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    Update, that debug plugin seems to crash my WordPress install pretty hard. Just continuous blank…

    3 years ago

  • Posted a reply to "[Plugin: Akismet] Server Configuration Error", on the site WordPress Support Forums:
    I'm having the exact same problem on 3 blogs I host on the same machine.…

    3 years ago

  • Created a topic, Media Problems, on the site WordPress Support Forums

    5 years ago