WordPress.org

Ready to get started?Download WordPress

Profiles

dannymh

Profile picture of dannymh
  • Created a topic, simplepie to grab RSS comments list, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Question - WordPress header over MyBB forum", on the site WordPress Support Forums:
    Hi, I am the owner of Silvertails.net I can help you out with this. Basically…

    6 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Hmm loading fine for me now on all devices and different connections, odd it's slow…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Ok after a little more time looking at this and a clearer head I was…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Also mysql query cache is enabled

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    I have now upgraded to mysql 5.5 and removing minify now

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    and bizarely the issue just returned

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Mysteriously its started running really fast again

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    oh and uploading as plain HTML is fast. If you take a look at http://www.silvertails.net/forum…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    I have disabled the advertising for a while. I have seen no improvement on the…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    urrghh I meant 3.7 sorry. The adds are a part of the overall load I…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Those calls do slow down the overall load. When I remove all of that and…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    I also cleaned up the database a little getting rid of a few of the…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    kmessinger: no insights at the pagespeed site, its hard for me to get it to…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    - nothing there that would lead to slow down, a few notices but nothing that…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    Whilst I know there "Was nothing in 3.8 that could have caused this" A quick…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    - poor theme would have meant the default theme would have resolved the issue -…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    It seems remarkably coincidental that it was fine for over a year with no changes…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    no worries, one of many of my sites. Silvertails is the current one experiencing the…

    7 months ago

  • Posted a reply to "3.8 extremely slow", on the site WordPress Support Forums:
    ???? Thats a different and older domain. The site is in the post above http://www.silvertails.net

    7 months ago

  • Created a topic, 3.8 extremely slow, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Using $_GET variables as a shortcode attribute", on the site WordPress Support Forums:
    Thank you. I solved this in the manner you suggested, just grabbed it and processed…

    7 months ago

  • Created a topic, Using $_GET variables as a shortcode attribute, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Unable to install plugins", on the site WordPress Support Forums:
    Can confirm this is the case. Disabled eaccelerator and put Apache 2.4 back in place…

    1 year ago

  • Posted a reply to "Unable to install plugins", on the site WordPress Support Forums:
    Awesome I will think about removing eacc for now

    1 year ago

  • Posted a reply to "Unable to install plugins", on the site WordPress Support Forums:
    Hope this helps someone else. I just fixed this on my own VPS http://wordpress.org/support/topic/cant-install-or-update-plugins-1?replies=2 It…

    1 year ago

  • Posted a reply to "Can't Install or Update Plugins", on the site WordPress Support Forums:
    Ok Looks like rolling back the version of apache fixed this. For future reference for…

    1 year ago

  • Created a topic, Can't Install or Update Plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, check if an article has been published before, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Samples and examples, on the site WordPress Support Forums

    1 year ago

  • Created a topic, XMLRPC, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Migrate article id from joomla", on the site WordPress Support Forums:
    P.S. I hope I haven't given away anything that you were holding back for premium,…

    1 year ago

  • Posted a reply to "Migrate article id from joomla", on the site WordPress Support Forums:
    Actually there is no need to do that. This is entirely possible through the following…

    1 year ago

  • Posted a reply to "Migrate article id from joomla", on the site WordPress Support Forums:
    Yep I should have elaborated. Though today I am going to work on a way…

    1 year ago

  • Posted a reply to "Migrate article id from joomla", on the site WordPress Support Forums:
    This is possible. I just did this myself. You must have an empty database however.…

    1 year ago

  • Created a topic, Which hook do I use for the following scenarios?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Preserve User ID's", on the site WordPress Support Forums:
    My code is actually flawed. I will correct it soon. It actually doesnt do the…

    2 years ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Preserve User ID's", on the site WordPress Support Forums:
    Changed the code to make it pump in the User ID to be the same…

    3 years ago

  • Created a topic, [Plugin: Joomla/Mambo To WordPress Migrator] Preserve User ID's, on the site WordPress Support Forums

    3 years ago

  • Created a topic, send $_POST details via wp_redirect?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change the menu/page layout for one page, on the site WordPress Support Forums

    6 years ago