WordPress.org

Ready to get started?Download WordPress

Profiles

dannyfoo

Profile picture of dannyfoo
  • Member Since: January 13th, 2006
  • Created a topic, Embed post problem with copy/paste link, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Accordion open 1st", on the site WordPress Support Forums:
    I was asking the same thing. And though I found a thread dating 1-2 years…

    5 months ago

  • Posted a reply to "Gmap height ignored", on the site WordPress Support Forums:
    That fixed it. Thanks.

    7 months ago

  • Created a topic, Gmap height ignored, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Does MetaSlider support function_exists", on the site WordPress Support Forums:
    Hey Tom, thanks for the heads up about is_plugin_active. Didn't realize this function was available.…

    8 months ago

  • Created a topic, Display list of custom post type category title and description, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Does MetaSlider support function_exists", on the site WordPress Support Forums:
    Hey Tom, thanks for answering my query. I'm developing a section in my theme to…

    8 months ago

  • Created a topic, Does MetaSlider support function_exists, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Custom template", on the site WordPress Support Forums:
    Okay. Thank you very much for your help. :)

    1 year ago

  • Posted a reply to "Custom template", on the site WordPress Support Forums:
    Thanks for replying Allen. :) And may I know if I updated the plugin, will…

    1 year ago

  • Created a topic, Custom template, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "TML Pages is confusing the hell out of me", on the site WordPress Support Forums:
    Nevermind.

    1 year ago

  • Posted a reply to "TML Pages is confusing the hell out of me", on the site WordPress Support Forums:
    Hey Jeff, thank you for reading my reply and having taken the time to give…

    1 year ago

  • Posted a reply to "TML Pages is confusing the hell out of me", on the site WordPress Support Forums:
    Yes, I noticed pages were automatically created in TML pages. So here are follow-up problems.…

    1 year ago

  • Posted a reply to "TML Pages is confusing the hell out of me", on the site WordPress Support Forums:
    Hey Jeff, my question was: Could you please explain how am I suppose to use…

    1 year ago

  • Created a topic, TML Pages is confusing the hell out of me, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Delightful Downloads - Default CSS Styles", on the site WordPress Support Forums:
    I just downloaded this (v1.2) to try it out. After I disabled the CSS option,…

    1 year ago

  • Posted a reply to "Different feed on each WordPress page", on the site WordPress Support Forums:
    It's alright. I kinda found my answer by messing with the categories. :)

    1 year ago

  • Created a topic, Different feed on each WordPress page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images not display in Boxes template, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Direct embed into theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Box not showing up", on the site WordPress Support Forums:
    Thanks @papalagui010. Solution worked. :)

    2 years ago

  • Posted a reply to "Download link not working", on the site WordPress Support Forums:
    I'm using version 2.0.6. Facing the same problem. Nothing happens after clicking Download. No prompt…

    2 years ago

  • Created a topic, Custom template, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Media library thumbnails preview missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce Dynamic Gallery] Division by zero... Problem", on the site WordPress Support Forums:
    I just installed the plugin and I'm getting a similar error. What's the solution to…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generated and unable to view", on the site WordPress Support Forums:
    Not sure why Nextgen Gallery 1.9.3 having trouble creating a thumbnail. This was the error…

    2 years ago

  • Created a topic, Custom Header dilemma, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Facebook Page Publish] Your page or profile's access permissions could not be verified", on the site WordPress Support Forums:
    Great tip Kuba. Especially helpful for people who don't want to muck around with the…

    2 years ago

  • Created a topic, [Plugin: Ultimate Maintenance Mode] Custom headline not reflected in Webpage title, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Ultimate Maintenance Mode] Custom headline doesn't overwrite webpage title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGen Gallery] Linking back to album listing page from gallery", on the site WordPress Support Forums:
    This was the same question I had in mind. As much as I can try…

    3 years ago

  • Posted a reply to "[Plugin: WP Content Slideshow] Pictures are small", on the site WordPress Support Forums:
    I got my problem fixed. But to the plugin developer, please fix this permanently. After…

    3 years ago

  • Posted a reply to "Change order pictures in WP Supersized", on the site WordPress Support Forums:
    Hey Mark, I was pondering on a similar idea you mentioned - use Nextgen to…

    3 years ago

  • Posted a reply to "[Plugin: WP-Members] Insert Block custom field after X days", on the site WordPress Support Forums:
    The Cron job was also the option suggested by a friend of mine. Hmm, guess…

    3 years ago

  • Created a topic, [Plugin: WP-Members] Insert Block custom field after X days, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Content Slideshow] Pictures are small", on the site WordPress Support Forums:
    I did this and initially it worked. But for some reason, it now doesn't show…

    3 years ago

  • Created a topic, Wrong thumbnail displayed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] It WAS working until now, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Z-Vote] Invalid argument supplied for foreach", on the site WordPress Support Forums:
    Solved it. Problem was the folder inside z-vote.zip is spelt wrongly. Should've been zvote and…

    4 years ago

  • Created a topic, [Plugin: Z-Vote] Invalid argument supplied for foreach, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Register Plus] register plus custom logo problems", on the site WordPress Support Forums:
    Many thanks nschmede! That solved it. :)

    4 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] Not authenticating with Google, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Localhost installation fatal error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to keep line breaks/paragraphs in image description?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Events Calendar - Just upgraded - Broke all images and links", on the site WordPress Support Forums:
    Awesomeness. Moxenb's suggestions fixed the problem for me. :)

    5 years ago

  • Posted a reply to "Interface images not loading", on the site WordPress Support Forums:
    Hurray! Found the problem. Weird finding is I had to add the site domain into…

    5 years ago

  • Posted a reply to "Interface images not loading", on the site WordPress Support Forums:
    Hey Esmi, The suggestions still did not resolve the issue. 5. Switched to Kubrick. 6.…

    5 years ago

  • Created a topic, Interface images not loading, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Media Upload/Edit behaving weirdly", on the site WordPress Support Forums:
    I've finally managed to rid myself of the problem. I noticed the database table wp_options…

    5 years ago