WordPress.org

Ready to get started?Download WordPress

Profiles

danhgilmore

Profile picture of danhgilmore
  • Member Since: April 17th, 2008
  • Baltimore, MD
  • dangilmore.com
  • WordPress developer at Benz Technologies

Bio/Description

I’m a WordPress developer/admin for the US Federal Government. I also use WordPress on multiple websites on the intarwebz

Interests

WordPress, video games, music, playing guitar, NHL (GO CAPS!)

  • Created a topic, Hide plugin availabilty from non-Super Admins, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "I'm super admin but cant find the super admin menu", on the site WordPress Support Forums:
    What happens when you go to http://yoursite.tld/wp-admin/network/ ?

    1 month ago

  • Posted a reply to "merge single site database into multisite databse?", on the site WordPress Support Forums:
    You said you had backups of it & database. Does this mean you have the…

    1 month ago

  • Posted a reply to "I'm super admin but cant find the super admin menu", on the site WordPress Support Forums:
    In the header (once logged in), hover over My Sites, then click Network Admin. Or,…

    1 month ago

  • Posted a reply to "How to hide for development?", on the site WordPress Support Forums:
    Personally, I enable multisite via http://codex.wordpress.org/Create_A_Network A quicker solution may be just to create a…

    1 month ago

  • Posted a reply to "One site, two blogs", on the site WordPress Support Forums:
    Have you looked into this? http://codex.wordpress.org/Create_A_Network

    1 month ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    There should be contact information somewhere within the plugin code. I tried to Google for…

    1 month ago

  • Posted a reply to "WordPress database error", on the site WordPress Support Forums:
    Is WPSEO_Sitemaps a plugin you are using? If so, I'd recommend deactivating it and see…

    1 month ago

  • Posted a reply to "RSS Widget error due to SSL", on the site WordPress Support Forums:
    Good news: It's not a WordPress issue. Bad news: It's an infrastructure problem, so I…

    1 month ago

  • Created a topic, RSS Widget error due to SSL, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Custom oEmbed site no longer working", on the site WordPress Support Forums:
    Figured out the problem: Our internal network uses private IP address, and wp_safe_remote_get() in wp-includes/class-oembed.php…

    3 months ago

  • Created a topic, Custom oEmbed site no longer working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Pingback not working, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Options not displaying in IE, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Errors on 0.6 fresh installation", on the site WordPress Support Forums:
    I've followed all the steps that you listed, but I still get errors. Audit Log…

    8 months ago

  • Posted a reply to "Errors on 0.6 fresh installation", on the site WordPress Support Forums:
    The tables are created, but I now I receive Error retrieving the list of events…

    8 months ago

  • Posted a reply to "Errors on 0.6 fresh installation", on the site WordPress Support Forums:
    I have fixed the above problem by deleting the tables, but it should be noted…

    8 months ago

  • Created a topic, Errors on 0.6 fresh installation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    Roger all... When I click the link to the main dashboard (or any other page),…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    " Is the dhg_cron_get_stats function firing more than once per hour? " - Yep, it's…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    Ok, did some more testing. I dumped _get_cron_array() both inside dhg_cron_menu() and in dhg_cron_get_stats(). The…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    sounds good. Adding code to dump the array to the log file before and after...back…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    - The call to wp_next_scheduled('dhg_cron_hook') does in fact return a timestamp: 1383744454 = Wed, 06…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    Looks like dhg_cron_settings() is not being run when the site is hit, or when I…

    10 months ago

  • Posted a reply to "WP_Cron troubles", on the site WordPress Support Forums:
    Otto - I just had it echo time() to the log file.... "1383666668"

    10 months ago

  • Created a topic, WP_Cron troubles, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "PHPUnit testing", on the site WordPress Support Forums:
    Per nacin, this was fixed: http://core.trac.wordpress.org/changeset/25711

    11 months ago

  • Posted a reply to "Multisite to deploy and administer 140 school sites?", on the site WordPress Support Forums:
    When a person registers a new site in WPMS, WordPress creates the site with certain…

    1 year ago

  • Posted a reply to "Re-Install", on the site WordPress Support Forums:
    Can you get to any WP pages? Check your web server error logs, PHP error…

    1 year ago

  • Posted a reply to "WordPress PHP Install Error Message for localhost", on the site WordPress Support Forums:
    You need to have PHP running on your local install as well. Have you tried…

    1 year ago

  • Posted a reply to "Multisite to deploy and administer 140 school sites?", on the site WordPress Support Forums:
    1 - Is it the "right" way? I can't answer that, but it certainly CAN…

    1 year ago

  • Posted a reply to "Multi-Site Style Sheet Paths", on the site WordPress Support Forums:
    FireBug shows the full URL after .htaccess. Your CSS should be located/read from (WordPress root)/wp-content/theme/(themename)/style.css.…

    1 year ago

  • Created a topic, PHPUnit testing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New blognames with spaces allowed", on the site WordPress Support Forums:
    Good points...Fortunately this is for code that users cannot use to create invalid domains/names/etc :)

    1 year ago

  • Posted a reply to "New blognames with spaces allowed", on the site WordPress Support Forums:
    if ( preg_match( '/[^a-z0-9.]+/', $blogname ) ) Above is the new REGEX. Notice I moved…

    1 year ago

  • Posted a reply to "New blognames with spaces allowed", on the site WordPress Support Forums:
    Thanks to Bluesplinter, I found the problem. I added a period outside the brackets here:…

    1 year ago

  • Created a topic, New blognames with spaces allowed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Remove Permalink option menu item", on the site WordPress Support Forums:
    "Users with manage_options cap can still go to the page directly and update the permalinks…

    1 year ago

  • Posted a reply to "Remove Permalink option menu item", on the site WordPress Support Forums:
    Thanks Ryan, that absolutely fixed it. Off to get coffee.

    1 year ago

  • Created a topic, Remove Permalink option menu item, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Converting subfolder to subdomain installation", on the site WordPress Support Forums:
    Heh, I've done that a million times when importing my production DB to dev environment…

    2 years ago

  • Posted a reply to "Converting subfolder to subdomain installation", on the site WordPress Support Forums:
    Curtiss - I'm looking for the former.

    2 years ago

  • Posted a reply to "Converting subfolder to subdomain installation", on the site WordPress Support Forums:
    Eric - http://blogs.domain.tld/sitename is the desired result

    2 years ago

  • Created a topic, Converting subfolder to subdomain installation, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #22280, in Core Trac:
    Correcting class-http.php to use WordPress naming conventions

    2 years ago

  • Posted a reply to "Website Disappeared!", on the site WordPress Support Forums:
    It looks the main page is there now

    2 years ago

  • Created a topic, WPMU functions over WP functions?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Daft question about multisite users...", on the site WordPress Support Forums:
    Have you disabled plugins? Sounds like a plugin is not playing well with WordPress.

    2 years ago

  • Posted a reply to "Major problem, Need urgent help!!", on the site WordPress Support Forums:
    FTP into your site, and change remove the offending plugin

    2 years ago

  • Posted a reply to "Fatal Error at admin login page", on the site WordPress Support Forums:
    Disable the plugins an see if it works.

    2 years ago