WordPress.org

Ready to get started?Download WordPress

Profiles

danetidwell

Profile picture of danetidwell
  • Member Since: May 8th, 2011
  • Find me on:

  • Created a topic, One more: Error: Distribution for origin "...s3.amazonaws.com" not f, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Featured Images broken, but same full size image isn't, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Post images point to incorrect location, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, theme images for logged in users are broken, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "W3TC with aws s3 and elastic beanstalk/load balancing", on the site WordPress Support Forums:
    Christoph- Could you run through how you got Total Cache set up on your Beanstalk?…

    4 weeks ago

  • Posted a reply to "Issue with plugin image location", on the site WordPress Support Forums:
    Well, that's the great thing about the problem! When "Insert images into Media Library:" is…

    1 month ago

  • Created a topic, Issue with plugin image location, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Image data does not exist. Please re-upload the image.", on the site WordPress Support Forums:
    I've deactivated all plugins by renaming the plugins folder, visited the Plugins tab in the…

    2 months ago

  • Created a topic, Image data does not exist. Please re-upload the image., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Mixing data between networks", on the site WordPress Support Forums:
    I don't think you can fix it. The issue sounds like the Marketpress plugin creates…

    4 months ago

  • Posted a reply to "Issue adding new sites", on the site WordPress Support Forums:
    It seems to have fixed itself.

    4 months ago

  • Posted a reply to "Networks for WordPress stops working", on the site WordPress Support Forums:
    It works fine for me on 3.9.1 I would suggest the standard - deactivate all…

    4 months ago

  • Created a topic, Issue adding new sites, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Created events don't show up", on the site WordPress Support Forums:
    It has something to do with page templates. When I select the full-width page template…

    6 months ago

  • Created a topic, Created events don't show up, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Change default Posts edit.php filter landing", on the site WordPress Support Forums:
    Worked like a charm, used the functions.php method over a plugin. Thanks a lot!

    6 months ago

  • Posted a reply to "Change default Posts edit.php filter landing", on the site WordPress Support Forums:
    Thanks a ton! I'll try it out now.

    6 months ago

  • Created a topic, Change default Posts edit.php filter landing, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Strange mass "plugin has invalid header" deactivation warning", on the site WordPress Support Forums:
    I just deleted them using terminal, then reinstalled from the plugin installer. They appear to…

    7 months ago

  • Posted a reply to "Strange mass "plugin has invalid header" deactivation warning", on the site WordPress Support Forums:
    And Networks For WordPress

    7 months ago

  • Created a topic, Strange mass "plugin has invalid header" deactivation warning, on the site WordPress Support Forums

    7 months ago

  • Created a topic, External content pulls, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    I also haven't looked, but I would be willing to bet that their other plugins…

    8 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    Frizzy- That is correct. The entire purpose of the Facebook application creation is to allow…

    8 months ago

  • Created a topic, Why was the topic "Plugin coded to track shares" closed?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    If the underlying code is still good and users like the plugin, perhaps a fork…

    8 months ago

  • Created a topic, Remove "Choose file" upload button, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "I would not recommend this plugin AT ALL until", on the site WordPress Support Forums:
    I went with Simple Share Buttons Adder. It works perfectly and gives you several options…

    8 months ago

  • Posted a reply to "Bad plugin. Made my site crash.", on the site WordPress Support Forums:
    It has a great rating because it used to be maintained by an individual. He…

    8 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    Jan & Whiletrue - It is difficult to locate specifically in the code (for those…

    8 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    I use Simple Share Button Adder - it works perfectly, allows you to select from…

    8 months ago

  • Posted a reply to "Plugin coded to track shares via Widget Share Log App?", on the site WordPress Support Forums:
    I went with Simple Share Buttons Adder. It works perfectly and gives you several options…

    8 months ago

  • Created a topic, Don't think this is working, on the site WordPress Support Forums

    8 months ago

  • Created a topic, CPU issues with this plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Breaks collapsing/expanding widget boxes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cannot edit media images in WordPress due to this plugin", on the site WordPress Support Forums:
    Probably not. I'm not sure how the WordPress image editor works, but i would imagine…

    9 months ago

  • Created a topic, Might be an issue with this plugin and 3.8 relating to menus, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can't create new menus on Multisite after upgrade to 3.8", on the site WordPress Support Forums:
    Just the Networks for WordPress plugin (http://wordpress.org/plugins/networks-for-wordpress/) installed on the primary domain, but if I…

    9 months ago

  • Posted a reply to "Can't create new menus on Multisite after upgrade to 3.8", on the site WordPress Support Forums:
    Mine doesn't have any active plugins and it is utilizing the 2014 default theme.

    9 months ago

  • Posted a reply to "Can't create new menus on Multisite after upgrade to 3.8", on the site WordPress Support Forums:
    Yeah, it doesn't matter what size the menu is because you can't create new ones…

    9 months ago

  • Created a topic, Can't create new menus on Multisite after upgrade to 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Ridiculous! Removing features and then trying to charge for them?", on the site WordPress Support Forums:
    Then you charge for the new, extra features (and Pro support). You don't take away…

    10 months ago

  • Created a topic, Update removed existing features, to get them back you have to pay for Pro., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Would be 5 if Facebook worked", on the site WordPress Support Forums:
    I think this one is the best. It's light, easy to configure, etc: http://downloads.wordpress.org/plugin/simple-share-buttons-adder.zip

    10 months ago

  • Posted a reply to "No results from Yahoo! service.", on the site WordPress Support Forums:
    The OpenCalais service started working again but Yahoo still fails.

    10 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    Not sure why this was marked as resolved as there is no fix for the…

    10 months ago

  • Created a topic, New inline style of commenting?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    What's your url and do you have access (and the ability) to the database?

    11 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    Ok, I fixed it. Not sure why the upgrade archived all of the blogs, but…

    11 months ago

  • Posted a reply to "Updating to 3.7 archived all of my multisite installations", on the site WordPress Support Forums:
    It looks like they are tinyint

    11 months ago