WordPress.org

Ready to get started?Download WordPress

Profiles

dancriel

Profile picture of dancriel
  • Member Since: April 27th, 2010
  • Created a topic, Flickr API SSL error?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Issues with variable %%name%%", on the site WordPress Support Forums:
    I had the same issue with the %%name%% replacement variable on multiple installs. I went…

    4 months ago

  • Posted a reply to "Why is W3TC trying to purge my entire Varnish cache?", on the site WordPress Support Forums:
    I greatly improved my site performance by combining my hack mentioned above (commenting out the…

    4 months ago

  • Posted a reply to "WordPress database error Illegal mix of collations", on the site WordPress Support Forums:
    Resolved by modifying the W3TC CDN plugin, added COLLATE statements to this query and now…

    4 months ago

  • Created a topic, Why is W3TC trying to purge my entire Varnish cache?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Twitter oembed not working at very end of post?", on the site WordPress Support Forums:
    The problem was in my theme. We are appending a clearing div to the end…

    4 months ago

  • Created a topic, WordPress database error Illegal mix of collations, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Uninstall impossible!", on the site WordPress Support Forums:
    Just do what the error suggests and delete (or move) advanced-cache.php and db.php. If you…

    5 months ago

  • Posted a reply to "Uninstall impossible!", on the site WordPress Support Forums:
    Once you get back in to your site, you should be able to safely move…

    5 months ago

  • Posted a reply to "Uninstall impossible!", on the site WordPress Support Forums:
    If you can FTP or SSH into to your server, you can disable the plugin…

    5 months ago

  • Posted a reply to "How to add expires headers", on the site WordPress Support Forums:
    The links listed in this thread are all from other domains (ad networks, google fonts,…

    5 months ago

  • Created a topic, Changelog typo, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Twitter oembed not working at very end of post?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "cv_authorname output doesn't check for apostrophes in names", on the site WordPress Support Forums:
    Thanks for this fix. This bug caused me to lose all GA data before today…

    6 months ago

  • Created a topic, Version 1.0.2 missing CSS, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Rejected files CDN filter not working", on the site WordPress Support Forums:
    Bump

    6 months ago

  • Posted a reply to "Text Disappearing", on the site WordPress Support Forums:
    In case the plugin author frequents these forums, this bug is caused by the use…

    6 months ago

  • Created a topic, Rejected files CDN filter not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Unable to remove WordPress post's header rel=shortlink"", on the site WordPress Support Forums:
    I was searching for this today and never found the answer so I figured it…

    8 months ago

  • Posted a reply to "Dashboard Custom URL redirect not working", on the site WordPress Support Forums:
    Thanks for your reply Frank. I took that last screenshot from the wrong WP install,…

    8 months ago

  • Posted a reply to "Dashboard Custom URL redirect not working", on the site WordPress Support Forums:
    Here is a screenshot of what I see: http://i.imgur.com/kTLEpw8.png

    8 months ago

  • Created a topic, Dashboard Custom URL redirect not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "PHP error and API Key issues with 0.9.9.8", on the site WordPress Support Forums:
    Thanks, both issues appear to be fixed with version 0.9.9.9.

    10 months ago

  • Posted a reply to "bruteprotect_warning", on the site WordPress Support Forums:
    Ok.

    10 months ago

  • Created a topic, PHP error and API Key issues with 0.9.9.8, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "bruteprotect_warning", on the site WordPress Support Forums:
    I have the same error with version 0.9.9.8. http://wordpress.org/support/topic/php-error-and-api-key-issues-with-0998?replies=1

    10 months ago

  • Created a topic, CDN upload not working for Rackspace customers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "w3_http_get not found: FIX.", on the site WordPress Support Forums:
    I had the same problem, but updating PgCacheFlush.php as described did not work for me,…

    1 year ago

  • Posted a reply to "Controlling where minify CSS is inserted in the head?", on the site WordPress Support Forums:
    Found the answer in the Plugin FAQ

    1 year ago

  • Created a topic, Controlling where minify CSS is inserted in the head?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "4.0beta11 - hitting 256M memory limit...where is this defined?", on the site WordPress Support Forums:
    This seems to be related only to the Debug mode.... marking as resolved for now…

    2 years ago

  • Created a topic, 4.0beta11 - hitting 256M memory limit...where is this defined?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSV export returning only first 99 registrants?", on the site WordPress Support Forums:
    The problem was theme-specific.

    2 years ago

  • Posted a reply to "CSV export returning only first 99 registrants?", on the site WordPress Support Forums:
    I increased the memory limit to 768M and the export produced only 150 of my…

    2 years ago

  • Created a topic, CSV export returning only first 99 registrants?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    Just dropping by this thread again to say that all the problems I outlined in…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    In case Brian is still monitoring this thread, I had to make another small change…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    Update: I determined that the failure was occurring while trying to retrieve cached GA data…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    I have 2 sites in GA with the same name, though the UIDs are unique…

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    And 15 minutes later it is failing again with the same error as before. Help?

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    I tried deauth / reauth a few more times and it eventually started working.

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget stopped working", on the site WordPress Support Forums:
    Yes I tried that and I get the same error...is there any additional debug info…

    2 years ago

  • Created a topic, [Plugin: Google Analyticator] Dashboard widget stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget no longer authenticates", on the site WordPress Support Forums:
    Google Analytics Dashboard is working for me with the latest update. http://www.ioncannon.net/projects/google-analytics-dashboard-wordpress-widget/

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] Dashboard widget no longer authenticates", on the site WordPress Support Forums:
    Google Analytics Dashboard not working for me either. http://wordpress.org/support/topic/plugin-google-analytics-dashboard-doesnt-work?replies=4

    2 years ago

  • Replied to an idea, Bring the wordpress.com "Like Button" to self-hosted blogs

    2 years ago

  • Posted a reply to "W3 Total Cache issue with 3.3", on the site WordPress Support Forums:
    So, W3 Total Cache is working for me again with my Rackspace Cloud CDN. Here…

    3 years ago

  • Posted a reply to "Some categories redirect to the home page, even with all plugins disabled?", on the site WordPress Support Forums:
    Thanks for the suggestion Josh. Refreshing my permalink settings did not work, but your suggestion…

    3 years ago

  • Created a topic, Some categories redirect to the home page, even with all plugins disabled?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "W3 Total Cache issue with 3.3", on the site WordPress Support Forums:
    I am having the same problem, JS Minify is not working since upgrade to WP…

    3 years ago