WordPress.org

Ready to get started?Download WordPress

Profiles

Dan_Power

Profile picture of Dan_Power
  • Member Since: August 26th, 2013
  • Created a topic, Dynamic gallery thumbnails (example included), on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Do you mean wordpress logs or apache logs? And where can I find both? I'm…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Doesn't the fact that wp-admin works perfectly when the frontend is slow seem to indicate…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Deactivated all plugins: problem persists Reactivated all plugins, set to TwentyFourteen theme: problem persists Deactivated…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Aaaaaand after two minutes the problem is back, frontend pages are taking a minute or…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Andrew: I've sent an email to the provider, but since the problem seems to be…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    And to make a liar out of me, the site seems to be performing normally…

    7 months ago

  • Posted a reply to "After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?", on the site WordPress Support Forums:
    Oops sorry www.danpowerphotography.com.au

    7 months ago

  • Created a topic, After 3.8 upgrade, incredibly slow frontend but perfectly fine admin panel?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Flexslider using cropped images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "CreativePearl theme slider heavily cropping images", on the site WordPress Support Forums:
    Hi another update, by changing the following CSS: .block_slider_home .flexslider .slides img {width:auto; height:405px; margin-left:-212px;}…

    10 months ago

  • Posted a reply to "CreativePearl theme slider heavily cropping images", on the site WordPress Support Forums:
    A little more investigation seems to indicate that the slider in this theme is WooThemes'…

    10 months ago

  • Created a topic, CreativePearl theme slider heavily cropping images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can I have a different thumbnail to product image", on the site WordPress Support Forums:
    I am closing this topic as I have come to another solution, I have added…

    10 months ago

  • Posted a reply to "Can I have a different thumbnail to product image", on the site WordPress Support Forums:
    Hi, I have done some more searching but I can't find any solution. I have…

    10 months ago

  • Created a topic, Can an option in variation A make variation B unnecessary (grey out drop down), on the site WordPress Support Forums

    10 months ago

  • Created a topic, Scaling images to screen size, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Can I have a different thumbnail to product image", on the site WordPress Support Forums:
    Hi just for a reference you can view my site at www.danpowerphotography.com.au. I would like…

    10 months ago

  • Created a topic, Can I have a different thumbnail to product image, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Images display washed out on page, fine in editor", on the site WordPress Support Forums:
    I re-uploaded the image that was not working in sRGB colour space... that image worked…

    11 months ago

  • Posted a reply to "Images display washed out on page, fine in editor", on the site WordPress Support Forums:
    Hi lettergrade, the images are 900px wide when uploaded and I'm displaying them as 300px…

    11 months ago

  • Created a topic, Images display washed out on page, fine in editor, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Removing the LI markup from the title, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "You browser doesn't have Flash, Silverlight, HTML5, or HTML4 support.", on the site WordPress Support Forums:
    Thanks for the reply, I just noticed they all seemed to start at the same…

    11 months ago

  • Posted a reply to "You browser doesn't have Flash, Silverlight, HTML5, or HTML4 support.", on the site WordPress Support Forums:
    I am also having some further problems with NextGen. When I click "Gallery Settings" or…

    11 months ago

  • Posted a reply to "You browser doesn't have Flash, Silverlight, HTML5, or HTML4 support.", on the site WordPress Support Forums:
    I am also getting this error on Chrome 29.0.1547.57 m. Fresh install yesterday, installed Silverlight…

    11 months ago