WordPress.org

Ready to get started?Download WordPress

Profiles

Dan Boy

Profile picture of Dan Boy
  • Member Since: January 16th, 2013
  • Posted a reply to "Remove "recent posts" in footer on static page", on the site WordPress Support Forums:
    Thanks you , that worked great.

    2 years ago

  • Posted a reply to "How do you add a plugin?", on the site WordPress Support Forums:
    OK, thanks for the pointer. Daniel.

    2 years ago

  • Posted a reply to "How do you add a plugin?", on the site WordPress Support Forums:
    I did try searching this site prior to posting as I always do because it…

    2 years ago

  • Created a topic, How do you add a plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I'm looking for a sliding plugin......., on the site WordPress Support Forums

    2 years ago

  • Created a topic, SMTP plugin not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Jan, many thanks for your patience and perseverance. I have resolved the problem. I needed…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    I am certain that this is a WordPress problem and not a WAMP problem. I…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    How would I change the WAMP root? Thanks Daniel.

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Does http://server_address:1024/wordpress/readme.html work? Yes, that does work but the install still fails. Thanks Daniel.

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Tried this: http://localhost:1024/wordpress/readme.html And I can see the read me, the 5 minute install. I…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Jan, it is actually running on the file server (Windows 2003). I have copied the…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    If I got to:- http://localhost:1024 I get the WAMP Server page Thanks Daniel.

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    OK, the browser can't find the read me page on localhost:1024/readme.html What does this tell…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    OK, what I want to do is get WordPress to run on the port that…

    2 years ago

  • Posted a reply to "Running WordPress as an Internet?", on the site WordPress Support Forums:
    I have set the port number in the wp-config.php. /** MySQL hostname */ define('DB_HOST', 'localhost:1024');…

    2 years ago

  • Posted a reply to "Running WordPress as an Internet?", on the site WordPress Support Forums:
    I have set the port number in the wp-config.php. /** MySQL hostname */ define('DB_HOST', 'localhost');…

    2 years ago

  • Posted a reply to "Running WordPress as an Internet?", on the site WordPress Support Forums:
    Sorry I meant Intranet no Internet. Does that shed any light on the problem? Thanks…

    2 years ago

  • Created a topic, Running WordPress as an Internet?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    I have been on the WAMP Server forum and they think I am setup OK…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    I think this IS a WordPress problem. WAMP Server works fine. It's WordPress that won't…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Oh how annoying! It still won't work. WordPress will not see the database. Oddly, on…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    OK, I found this section of the my.ini file [mysqld] port=3306 #port=1024 If I change…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Thanks for your reply. This is odd, the only port it wants to connect to…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    I have made that change in the wp-config.php file. Do I need to specifically change…

    2 years ago

  • Posted a reply to "Using a non standard port", on the site WordPress Support Forums:
    Apache is fine and WAMP Server seems to be running with no problems, it is…

    2 years ago

  • Posted a reply to "Point a menu item to a PDF file", on the site WordPress Support Forums:
    Thanks for your help. Daniel.

    2 years ago

  • Created a topic, Using a non standard port, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Point a menu item to a PDF file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble installing on port 1024", on the site WordPress Support Forums:
    Yes, I have it set to that at the moment and it still won't work.…

    2 years ago

  • Created a topic, Trouble installing on port 1024, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble linking to database when using a different port.", on the site WordPress Support Forums:
    OK, I have now tried changing the URL's in the WP_OPTIONS table in the database…

    2 years ago

  • Posted a reply to "Trouble linking to database when using a different port.", on the site WordPress Support Forums:
    OK, so I have myphpadmin working by editing the wampmanager.tpl file but I am still…

    2 years ago

  • Posted a reply to "Trouble linking to database when using a different port.", on the site WordPress Support Forums:
    Mmm, it looks like myphpadmin is looking to use port 80 as well. This could…

    2 years ago

  • Created a topic, Trouble linking to database when using a different port., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multi level menus, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    How do I know what page I need to amend though. I can't find the…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    OK, thanks for the advice. It's a steep learning curve for me. I will rethink…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    Mmm, I am obviously confused. How do I insert code behind one of the pages?…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    Right, so if I want to edit the PHP code I need to look at…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    I'm sorry but I don't understand. Where do the pages actually exist or do they…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    Twenty Twelve

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    The URL I am working with is:- localhost/wordpress if I create a page called "About-Us"…

    2 years ago

  • Posted a reply to "Cannot find pages I have created", on the site WordPress Support Forums:
    It's not live so you won't be able to see it. It's just on my…

    2 years ago

  • Created a topic, Cannot find pages I have created, on the site WordPress Support Forums

    2 years ago