WordPress.org

Ready to get started?Download WordPress

Profiles

DamienWilson

Profile picture of DamienWilson
  • Member Since: April 29th, 2011
  • Find me on:

  • Posted a reply to "Month view - onHover duplicate issue", on the site WordPress Support Forums:
    Update: I'm using W3 Total Cache - disabling Minify fixed the problem. However, it slowed…

    2 months ago

  • Posted a reply to "Month view - onHover duplicate issue", on the site WordPress Support Forums:
    I had a quick look - I think the issues lies in here: body =…

    2 months ago

  • Created a topic, Month view - onHover duplicate issue, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Invalid argument supplied for foreach().....", on the site WordPress Support Forums:
    I've set up a local dev environment and just came across this issue. I fixed…

    2 months ago

  • Posted a reply to "in new WP 3.8 don't work", on the site WordPress Support Forums:
    Hi, The 'white screen of death' is happening on wordpress.org when trying to preview. I'd…

    4 months ago

  • Posted a reply to "Doesn´t work on WP 2.8.1", on the site WordPress Support Forums:
    You should upgrade your WordPress

    4 months ago

  • Posted a reply to "Connection Attempt from 1.234.20.87 After Using Auto Update", on the site WordPress Support Forums:
    Hello, Thanks you for this... why do you think this happened after I used AutoUpdate?…

    3 years ago

  • Created a topic, Connection Attempt from 1.234.20.87 After Using Auto Update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP Adds jQuery in head of document, Why?", on the site WordPress Support Forums:
    Great :o) I'll give this a try, thanks for your help

    3 years ago

  • Posted a reply to "WP Adds jQuery in head of document, Why?", on the site WordPress Support Forums:
    Hi Thanks, This is what gets loaded just after Google Analytics Plugin.... <link rel="alternate" type="application/rss+xml"…

    3 years ago

  • Created a topic, WP Adds jQuery in head of document, Why?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Changing a Permalink Structure, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Admin won't work after install - blank white page", on the site WordPress Support Forums:
    I have fixed this by increasing the amount of memory allocation in php.ini. Can you…

    3 years ago

  • Posted a reply to "Admin won't work after install - blank white page", on the site WordPress Support Forums:
    Hi Thank you for your reply. This is the response I receive: Fatal error: Allowed…

    3 years ago

  • Created a topic, Admin won't work after install - blank white page, on the site WordPress Support Forums

    3 years ago