WordPress.org

Ready to get started?Download WordPress

Profiles

damfino52

Profile picture of damfino52
  • Member Since: December 19th, 2010
  • Posted a reply to "Recover Missing Content from Blog Post", on the site WordPress Support Forums:
    Okay esmi, thank you for taking the time to answer my questions. I really appreciate…

    2 years ago

  • Posted a reply to "Recover Missing Content from Blog Post", on the site WordPress Support Forums:
    Basically what you are saying is if my SP cannot retrieve database from Thurs version,…

    2 years ago

  • Posted a reply to "Recover Missing Content from Blog Post", on the site WordPress Support Forums:
    Yes, after the PHP, the database only shows the first version (opening paragraph) written on…

    2 years ago

  • Posted a reply to "Recover Missing Content from Blog Post", on the site WordPress Support Forums:
    I have asked them yes, still awaiting an answer. However I was asked by them…

    2 years ago

  • Posted a reply to "Recover Missing Content from Blog Post", on the site WordPress Support Forums:
    I only have a database backup from Monday (before I started writing this latest blog…

    2 years ago

  • Created a topic, Recover Missing Content from Blog Post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stop Safari Trying to Resize on iPad", on the site WordPress Support Forums:
    I mean Safari on the iPad. Normal desktop is perfect

    2 years ago

  • Created a topic, Stop Safari Trying to Resize on iPad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Removing 'portfolio-view' from url - almost what is missing from code?", on the site WordPress Support Forums:
    Now fixed

    2 years ago

  • Created a topic, Removing 'portfolio-view' from url - almost what is missing from code?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Breadcrumb NavXT] Remove 'portfoloio-view' from url in breadcrumb, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Remove 'portfolio-view' from url address permalinks", on the site WordPress Support Forums:
    %htitle%

    2 years ago

  • Posted a reply to "Remove 'portfolio-view' from url address permalinks", on the site WordPress Support Forums:
    My Breadcrumb NavXT setting for portfolio is %htitle%

    2 years ago

  • Created a topic, Remove 'portfolio-view' from url address permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tweet Individual Lines of Text in Web Page", on the site WordPress Support Forums:
    I have sorted this now

    2 years ago

  • Posted a reply to "Tweet Individual Lines of Text in Web Page", on the site WordPress Support Forums:
    And I don't want a 'tweet this' bit of text. Looking to have the official…

    2 years ago

  • Created a topic, Tweet Individual Lines of Text in Web Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Block Safari from Resizing Website on iPad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: MyTweetLinks] Small issue", on the site WordPress Support Forums:
    Can you not tweet quotes from a page? Seems to only be set up to…

    2 years ago

  • Posted a reply to "Changing Weblink Colour on Posts", on the site WordPress Support Forums:
    You kept telling me to keep it in subdirectory, but I didn't want to do…

    2 years ago

  • Posted a reply to "Changing Weblink Colour on Posts", on the site WordPress Support Forums:
    esmi - I moved it from my subdirectory to my main root directory. Weblinks show…

    2 years ago

  • Created a topic, Changing Weblink Colour on Posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Privacy Policy Won't Load From Footer Link", on the site WordPress Support Forums:
    Thank you so much for your help. Much appreciated. That now works :-)

    2 years ago

  • Created a topic, Privacy Policy Won't Load From Footer Link, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Logging in Gives a Blank Screen, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Moved to Root Now Cannot Login, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changing wp-config For Site Move, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Moving a Site With No Weblinks", on the site WordPress Support Forums:
    Your link tells me how to keep my subdirectory and i don't want to keep…

    2 years ago

  • Posted a reply to "Moving a Site With No Weblinks", on the site WordPress Support Forums:
    Thank you for the response. Much appreciated. But I want this blog to become the…

    2 years ago

  • Created a topic, Moving a Site With No Weblinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Removing 'Comments Off' From Special/Custom Posts", on the site WordPress Support Forums:
    Thanks Kurt. Appreciate your continued support. But I have no idea where to find the…

    2 years ago

  • Posted a reply to "Removing 'Comments Off' From Special/Custom Posts", on the site WordPress Support Forums:
    There is no php file in the custom posts template. Just a fancybox.php file and…

    2 years ago

  • Posted a reply to "Removing 'Comments Off' From Special/Custom Posts", on the site WordPress Support Forums:
    Thanks Kurt. I have discovered it refers specifically to the FancyBox for WordPress plugin, so…

    2 years ago

  • Posted a reply to "Removing 'Comments Off' From Special/Custom Posts", on the site WordPress Support Forums:
    As my post stated, I can turn off comments no problem. Its removing the actual…

    2 years ago

  • Created a topic, Removing 'Comments Off' From Special/Custom Posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Permalinks Not Working with Rewrite Script on Zeus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Images Not Loading in New Install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks Does Not Work", on the site WordPress Support Forums:
    Hey Salsa I have been told that permalinks is not allowed with Namesco. You must…

    3 years ago

  • Posted a reply to "Suddenly Pictures Not Loading Into Posts", on the site WordPress Support Forums:
    I managed to cut and paste everything into a new post and it works now.…

    3 years ago

  • Created a topic, Visual Editor Disappeared Only On One Post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Suddenly Pictures Not Loading Into Posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 301 Simple Redirect Plug In Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Missing Visual Editor", on the site WordPress Support Forums:
    Like I said will work for some and not others, but also VERY IMPORTANT there…

    3 years ago

  • Posted a reply to "Missing Visual Editor", on the site WordPress Support Forums:
    Forget all the plug in nonsense. These things are always CODE related. Thanks to help…

    3 years ago

  • Posted a reply to "Visual Editor Gone In WordPress 3.0.4", on the site WordPress Support Forums:
    Hi, thanks to another post I found the answer. Tried absolutely everything but thanks to…

    3 years ago

  • Posted a reply to "Visual Editor Gone In WordPress 3.0.4", on the site WordPress Support Forums:
    thank you, none of that worked. really don't understand how it can work perfectly and…

    3 years ago

  • Created a topic, Visual Editor Gone In WordPress 3.0.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Missing Visual Editor", on the site WordPress Support Forums:
    I moved my site to the root directory and visual editor has disappeared completely. Tried…

    3 years ago

  • Posted a reply to "WYSIWYG Editor Vanished", on the site WordPress Support Forums:
    I just ticked 'disable visual editor' and saved. Then re-ticked it and saved and everything…

    3 years ago

  • Created a topic, WYSIWYG Editor Vanished, on the site WordPress Support Forums

    3 years ago