WordPress.org

Ready to get started?Download WordPress

Profiles

Daluxe

Profile picture of Daluxe
  • Member Since: July 17th, 2011
  • Find me on:

  • Posted a reply to "404 Error for Cart and other WooCommerce pages", on the site WordPress Support Forums:
    The problems seems to be caused, if the cart and all the other internal shop…

    8 months ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] SEO - Problem with updating posts (news, projects)", on the site WordPress Support Forums:
    This is not an error triggered by the Yoast SEO Pack. The whole error message…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce – excelling eCommerce] Yoast SEO Plugin doesn't work with WooCommerce", on the site WordPress Support Forums:
    thanks for your answer Mike. I just tried to change the settings within the wordpress…

    2 years ago

  • Posted a reply to "[Plugin: Woocommerce / Yoast] Title error (only on one page)", on the site WordPress Support Forums:
    how did you solved that problem exactly?

    2 years ago

  • Created a topic, [Plugin: WooCommerce – excelling eCommerce] Yoast SEO Plugin doesn't work with WooCommerce, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] SEO Questions after upgrade", on the site WordPress Support Forums:
    A short explanation: Follow = Search enginges should follow the links on the site and…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Subdomain as images folder", on the site WordPress Support Forums:
    Is there any solution for this yet? I know that it's possible with the upload-folder...…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Update to latest Nextgen Gallery version", on the site WordPress Support Forums:
    Hi Eduardo! Normally your WordPress install comes with an auto update function. If this doesn't…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Subdomain as images folder, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Facebook comment on individual photos", on the site WordPress Support Forums:
    Well... they use the attachement template for their comment box. I generate a post for…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Galleries in the Album display empty page", on the site WordPress Support Forums:
    We'd need an example link of the error.

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Facebook comment on individual photos", on the site WordPress Support Forums:
    Do you mean integrating the Comment Box within Lightbox or do you use the singlepic…

    3 years ago

  • Posted a reply to "Time based navigation", on the site WordPress Support Forums:
    Hey Nate! Thanks for your idea. The thing is, that I don't want to create…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Link to image as a text link using shortcode", on the site WordPress Support Forums:
    Just edit the singlepic.php in the view folder as you like and save it as…

    3 years ago

  • Posted a reply to "jquery", on the site WordPress Support Forums:
    try to use jQuery instead of $ as the operator, 'cause WordPress tries to avoid…

    3 years ago

  • Created a topic, Time based navigation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "List pages or menu without markup", on the site WordPress Support Forums:
    Why don't you just use get_pages() and style the output of each item yourself?

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Messing website's google indexation", on the site WordPress Support Forums:
    What's the exact output of your meta description?

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Memory Problem When Attmepting to Create Thumbnails", on the site WordPress Support Forums:
    It means, that the php script needs 67,85MB of memory but your memory_limit settings are…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails appear above site, not in a post", on the site WordPress Support Forums:
    For some reason, your gallery content is being printed within the <head> .... that sucks…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Lightbox image linking", on the site WordPress Support Forums:
    That's not easy, 'cause you'd have to rewrite the lightbox plugin itself. But there are…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album and compact gallery not working anymore", on the site WordPress Support Forums:
    ok... I totally know what you're talkin' about ;) I solved it this way (and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album and compact gallery not working anymore", on the site WordPress Support Forums:
    ok ;) Is there any error occurring on the album pages? 'Cause it might be…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album and compact gallery not working anymore", on the site WordPress Support Forums:
    *facepalm* Sorry, but I was totally wrong! There is no compact template for the gallery,…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cannot create new albums or galleries", on the site WordPress Support Forums:
    At first you should check, if the plugin is activated ;)

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Problem galleries URL", on the site WordPress Support Forums:
    You've to set an page link for each gallery in the manage galleries tab or…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Error found while checking this document as HTML5!", on the site WordPress Support Forums:
    just erase the line which adds it to the <head>. In the newest version (1.8.4)…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow Page Position", on the site WordPress Support Forums:
    The problem here is, that the slideshow Link has href="#" which is an anchor for…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Disable right click and image display", on the site WordPress Support Forums:
    You've to edit the used template file within the /nextgen-gallery/view/ folder. Just erase the <a…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album and compact gallery not working anymore", on the site WordPress Support Forums:
    The file should be located in /ngg-gallery/view/. If you copy all files within the view-folder…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Album and compact gallery not working anymore", on the site WordPress Support Forums:
    Check both folders /wp-content/plugins/nextgen-gallery/view/ and /wp-content/themes/2010UNIKAT/nggallery/ for the gallery-compact.php file. If it is missing, just…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Manually updating to 1.8.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGEN Slideshow won't work without the www.?", on the site WordPress Support Forums:
    I think it's an chmod-rights issue. Try to make the .htaccess writable (chmod 777) and…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] caption title", on the site WordPress Support Forums:
    You've to edit the gallery.php file into the /wp-content/plugins/nextgen-gallery/view directory. Just edit the caption output…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] slideshow not working", on the site WordPress Support Forums:
    There's some other javascript snippet in your source which cause some problems. That 'myphoto' javascript…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How To Get Gallery Pics To Open On New Page?", on the site WordPress Support Forums:
    I've had the same problem. Every image in the galleries has the abbility to get…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Gallery is making backups?", on the site WordPress Support Forums:
    Just go to the NGG-Options panel. Select the "Pictures" tab. Just uncheck the "Backup original…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Custom Fields] I updated NextGen Gallery and lost all my custom fields info", on the site WordPress Support Forums:
    I'm quite late with this but you should just copy all gallery template-files to your…

    3 years ago

  • Posted a reply to "Can't create Permalinks", on the site WordPress Support Forums:
    I tried a few different structures but none of them worked... I just solved the…

    3 years ago

  • Posted a reply to "Can't create Permalinks", on the site WordPress Support Forums:
    Hi alexz! I tried both /%postname%/ and /%category%/%postname%/ and neither of those worked... I'll give…

    3 years ago

  • Created a topic, Can't create Permalinks, on the site WordPress Support Forums

    3 years ago