WordPress.org

Ready to get started?Download WordPress

Profiles

daitya

Profile picture of daitya
  • Member Since: July 25th, 2007
  • Posted a reply to "Mystery of the Missing Admin Features under Posts", on the site WordPress Support Forums:
    What theme are you using? Try activating one of the stock themes included with the…

    6 months ago

  • Posted a reply to "Using Better WP Security - locked out after ongoing (failed) bruteforce logins", on the site WordPress Support Forums:
    If the plugin has locked you out, perhaps all you need to do is renameyour…

    7 months ago

  • Posted a reply to "Add media button does nothing", on the site WordPress Support Forums:
    Sorry, it's over my head, but you might take a look at this post and…

    7 months ago

  • Posted a reply to "Large Site Size 300mb", on the site WordPress Support Forums:
    Try the plugin WP Cleanup. Saved my derriere.

    7 months ago

  • Posted a reply to "Can't add media to post/page after upgrade to 3.8", on the site WordPress Support Forums:
    If you haven't been able to resolve the issue yet, take a look at http://wordpress.org/support/topic/mystery-of-the-missing-admin-features-under-posts?replies=5…

    7 months ago

  • Posted a reply to ".htacess 301 redirect help", on the site WordPress Support Forums:
    Here's a start: http://www.tamingthebeast.net/articles3/spiders-301-redirect.htm

    7 months ago

  • Posted a reply to "WordPress won't acknowledge my username!", on the site WordPress Support Forums:
    Is it possible you're talking about a wordpress.com account?

    7 months ago

  • Posted a reply to "Getting constantly internal server error 500 my host changed it twice but it happen again", on the site WordPress Support Forums:
    What WP version are you running? And which theme? PHP version? Troubleshoot as follows, one…

    7 months ago

  • Posted a reply to "How to make a WP site live.", on the site WordPress Support Forums:
    Hi Peter, you'll want to consider whether you intend to keep any part of the…

    7 months ago

  • Posted a reply to "plugins, themes and multisite security", on the site WordPress Support Forums:
    Hi Paul, head over to http://wordpress.org/support/forum/multisite with your question. More likely to get good advice…

    7 months ago

  • Posted a reply to "Add media button does nothing", on the site WordPress Support Forums:
    If your dashboard issue anything like mine - http://wordpress.org/support/topic/installed-38-and-cant-view-screen-options-change-featured-image-in-post-view?replies=9 - the solution I came across…

    7 months ago

  • Posted a reply to "Installed 3.8 and can't view Screen Options / change featured image in Post view", on the site WordPress Support Forums:
    This solved my troubles with dashboard in WP 3.8 (missing editor buttons, nonresponding media uploader,…

    7 months ago

  • Posted a reply to "Mystery of the Missing Admin Features under Posts", on the site WordPress Support Forums:
    Hi livingthedreamjoe, In the meantime, I googled 'WP 3.8 dashboard missing visual editor' and came…

    7 months ago

  • Posted a reply to "Mystery of the Missing Admin Features under Posts", on the site WordPress Support Forums:
    Latest: Reset plugins folder and deleted inactive plugins. Put WP into maintenance mode, and deleted…

    7 months ago

  • Posted a reply to "Mystery of the Missing Admin Features under Posts", on the site WordPress Support Forums:
    The dev site running WP 3.8 with same child theme (based on twentyfourteen) on local…

    7 months ago

  • Created a topic, Mystery of the Missing Admin Features under Posts, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Working with 3.6!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "db missing wp_users table", on the site WordPress Support Forums:
    Ok, figured out that it is not necessary to create the table first. Simply imported…

    1 year ago

  • Created a topic, db missing wp_users table, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Private categories are not diplayed into widget", on the site WordPress Support Forums:
    Thanks, but it's not working for me. I've got WP 3.4.1, with child theme based…

    1 year ago

  • Posted a reply to "Private categories are not diplayed into widget", on the site WordPress Support Forums:
    The "Categories" widget is designed to display only public posts/pages. See http://wordpress.org/support/topic/no-categories-categories-not-usable. I'm also running…

    1 year ago

  • Posted a reply to "Plugin WP-print broken in 3.4.2 theme eleventwenty", on the site WordPress Support Forums:
    Lester, it finally dawned on me to delete the plugin, then download a fresh install.…

    2 years ago

  • Posted a reply to "Plugin WP-print broken in 3.4.2 theme eleventwenty", on the site WordPress Support Forums:
    Same thing happens with parent theme. This blog has since gone live, and I've just…

    2 years ago

  • Created a topic, Plugin WP-print broken in 3.4.2 theme eleventwenty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP-Print doesn't work with Multisite", on the site WordPress Support Forums:
    Yes! Works beautifully. Just now upgraded to WP 3.2.1, and WP-Print is still going strong.…

    3 years ago

  • Created a topic, new multisite to replace existing static site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Featured image option", on the site WordPress Support Forums:
    Just installed WP 3.1, using twentyten theme, and find that there is no longer a…

    3 years ago

  • Posted a reply to "dev alongside existing website?", on the site WordPress Support Forums:
    Thank you, Andrea. I've since set up a virtual host on my machine using MAMP…

    3 years ago

  • Created a topic, dev alongside existing website?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Functions.php on Twentyten child theme causes blank pages (MU setup)", on the site WordPress Support Forums:
    Tim, what do you mean by "blocked out by an error message saying that the…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    Same weblink, but scroll down to the comments. Justin Tadlock has given the solution. Quote:…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    Photocurio, take a look at http://wpengineer.com/2049/wordpress-child-themes-remove-widget-areas/. Maybe after remove_action string, when you define your new…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    Photocurio, I'm getting the same behavior. To test it out, I deleted the parent theme's…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    Functions.php looks fine. Should have disabled the parent theme's widget areas. But I don't know…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    Photocurio, are you sure you haven't left intact the native widget areas in your new…

    3 years ago

  • Posted a reply to "Functions.php on Twentyten child theme causes blank pages (MU setup)", on the site WordPress Support Forums:
    Important point you've made: only put into your child theme's functions any additions or modifications…

    3 years ago

  • Posted a reply to "Functions.php on Twentyten child theme causes blank pages (MU setup)", on the site WordPress Support Forums:
    If removing the 'functions.php' file from your child theme means you no longer see the…

    3 years ago

  • Posted a reply to "Adding Sidebars to a Child Theme", on the site WordPress Support Forums:
    For adding alternative widget areas to your child theme, check out "WordPress Tip: Different Sidebars…

    3 years ago

  • Posted a reply to "[Plugin: List Category Posts] edit default template", on the site WordPress Support Forums:
    Again, pls clarify which version of the plugin you're using. If the latest, here's one…

    3 years ago

  • Posted a reply to "Global navigation: category urls mixup", on the site WordPress Support Forums:
    This problem is due to issue with WordPress insisting on writing a '/blog/' slug into…

    3 years ago

  • Posted a reply to "plugin: Remove Blog Slug for resolving multisite url confusion?", on the site WordPress Support Forums:
    Thank you, Ipstenu and Andrea! I've downloaded the plugin, activated it and it has fixed…

    3 years ago

  • Posted a reply to "[Plugin: List Category Posts] edit default template", on the site WordPress Support Forums:
    Eatanicecream, which version of the plugin are you using? Have you updated to latest version…

    3 years ago

  • Created a topic, plugin: Remove Blog Slug for resolving multisite url confusion?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Global navigation: category urls mixup, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: List category posts] Change in template path in 0.16.1", on the site WordPress Support Forums:
    Thanks, Fernando, you've done it. Now, whether you place the template files (within the folder…

    3 years ago

  • Posted a reply to "[Plugin: List category posts] And custom types???", on the site WordPress Support Forums:
    Hi pixow, have you figured it out since? Hope you didn't give up. The plugin…

    3 years ago

  • Posted a reply to "[Plugin: List category posts] can't activate upgraded plugin", on the site WordPress Support Forums:
    Which version WordPress are you using? Which version of PHP is on your server? Are…

    3 years ago

  • Posted a reply to "[Plugin: List Category Posts] edit default template", on the site WordPress Support Forums:
    FOUND IT! Fernando, I replaced STYLESHEETPATH with TEMPLATEPATH. Came across a post discussing STYLESHEETPATH and…

    3 years ago

  • Posted a reply to "[Plugin: List Category Posts] edit default template", on the site WordPress Support Forums:
    This thread still unresolved. The template is not called. Fernando is looking into it, but…

    3 years ago

  • Posted a reply to "exclude posts of specific category", on the site WordPress Support Forums:
    But vtxyzzy, I've used exactly this: <?php //to exclude posts from category id 9 //and…

    4 years ago