WordPress.org

Ready to get started?Download WordPress

Profiles

cybmike

Profile picture of cybmike
  • Member Since: December 13th, 2012
  • Created a topic, Chrome Issue, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Broken with WordPress 3.9", on the site WordPress Support Forums:
    Worked great.. thanks for the quick update

    3 months ago

  • Posted a reply to "Disappearing Thumbnails?", on the site WordPress Support Forums:
    I hope the developer can fix it soon

    4 months ago

  • Posted a reply to "Broken with WordPress 3.9", on the site WordPress Support Forums:
    I'm also having the same problem

    4 months ago

  • Created a topic, 2 Thumbnails on the bottom of the player, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Nextgen Gallery and WordPress 3.5.1 - can't set featured image from my Gallery", on the site WordPress Support Forums:
    I really need this feature back as well.. it would be really helpful if it…

    1 year ago

  • Posted a reply to "Upgrading/Installing 4.0.4 Fresh Results in wp-admin error 500's", on the site WordPress Support Forums:
    [15-Feb-2013 15:42:32 UTC] PHP Fatal error: Call to a member function get_option() on a non-object…

    1 year ago

  • Posted a reply to "Upgrading/Installing 4.0.4 Fresh Results in wp-admin error 500's", on the site WordPress Support Forums:
    I'm also having the same problem

    1 year ago

  • Created a topic, W3TC CDN Auto Upload Nextgen Galleries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blank white screen after WP upgrade today", on the site WordPress Support Forums:
    Hi I followed the advice of deactivating all my plugins and then re-activating each one..…

    2 years ago