WordPress.org

Ready to get started?Download WordPress

Profiles

CyberCobre

Profile picture of CyberCobre
  • Member Since: June 4th, 2006
  • Created a topic, Twitter Auto Publish works well, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "3.5 update problem: Fatal Error", on the site WordPress Support Forums:
    Fixed it myself. Went and grabbed a media.php file from another working, updated WP 3.5…

    2 years ago

  • Created a topic, 3.5 update problem: Fatal Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "leave a comment", on the site WordPress Support Forums:
    Bless you Chip Bennett!

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Website Ruined, All Pages Blank", on the site WordPress Support Forums:
    I had this happen. I wound up reverting back to a pre-9.9 wp super cache.…

    4 years ago

  • Created a topic, WP Super Cache update trouble, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Contact Form 7]Form Works, but no file sent, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Installed Role Manager, changed roles, now users cannot see published pages", on the site WordPress Support Forums:
    All right. I think I figured out how to remove the persistent changes to the…

    5 years ago

  • Posted a reply to "Installed Role Manager, changed roles, now users cannot see published pages", on the site WordPress Support Forums:
    Gee, I'd love some help here, too. How do I wash the role manager changes…

    5 years ago

  • Posted a reply to "Small CSS Issues", on the site WordPress Support Forums:
    I think you want font-variant: small-caps;

    6 years ago

  • Posted a reply to "Small CSS Issues", on the site WordPress Support Forums:
    I guess I don't understand what it is you are referring to. The only title…

    6 years ago

  • Posted a reply to "Small CSS Issues", on the site WordPress Support Forums:
    Um. There is no width defined in your first snip. In the second, you don't…

    6 years ago

  • Posted a reply to "Sidebar at the bottom in IE6", on the site WordPress Support Forums:
    Works fine in IE7...not that IE browser is going to be the browser of choice…

    6 years ago

  • Posted a reply to "blog title refuses to change", on the site WordPress Support Forums:
    Okay, first of all, reenable your wp-cache. Then, once it is back enabled, scroll to…

    7 years ago

  • Posted a reply to "Duplicate Category IDs", on the site WordPress Support Forums:
    Okay, nix the above. This just changed I find in 2.3. Now blogroll cats and…

    7 years ago

  • Posted a reply to ""Squared" theme released", on the site WordPress Support Forums:
    Nice.

    7 years ago

  • Posted a reply to "Blogroll categories don't have parent/child option?", on the site WordPress Support Forums:
    Wow. That's new. But at least the categories for posts and links are now separate…

    7 years ago

  • Posted a reply to "Fresh Install - Login page to admin only refreshes, can't log in", on the site WordPress Support Forums:
    I am not IIS compliant. ;) (Warning.) HOwever, IIS and Windows servers are NOTORIOUS for…

    7 years ago

  • Posted a reply to "install a widget", on the site WordPress Support Forums:
    Copy at Digg, then paste into your theme's individual post page if you get that…

    7 years ago

  • Posted a reply to "edit individual widget width and class", on the site WordPress Support Forums:
    No. You have to hand-edit the widgets.php file found in your wp-admin folder. WARNING: This…

    7 years ago

  • Posted a reply to "NO API keys on PROFILE", on the site WordPress Support Forums:
    What metlin is saying is, go to your AKISMET PAGE and CLICK THE LINK TO…

    7 years ago

  • Posted a reply to "link issue", on the site WordPress Support Forums:
    Um...localhost? That's wrong. Did you do this install manually? If so, your config.php file needs…

    7 years ago

  • Posted a reply to "Installattion Error", on the site WordPress Support Forums:
    If you are hand installing wordpress, you'll need to place the right information in your…

    7 years ago

  • Posted a reply to "How to Manage Multiple Links", on the site WordPress Support Forums:
    What are you trying to do? I'm confused. First, if you go to BLOGROLL, on…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Me too. I just finished upgrading the last blog for my clients that I'm going…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    It could be something simple that a WP guru can tell you, though. I'm just…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Well, the problem I'm seeing is that your DOMAIN, http://simpleswingreview.com/ and http://www.simpleswingreview.com/ is throwing 403…

    7 years ago

  • Posted a reply to "Permalink trouble after upgrade", on the site WordPress Support Forums:
    You know, check your MySQL version. That might be an issue. I'm not sure if…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    It says 403 in mine, that's how I knew. :) And, no, you aren't wearing…

    7 years ago

  • Posted a reply to "Duplicate Category IDs", on the site WordPress Support Forums:
    Blogroll categories and post categories are in the same list on your posts, but not…

    7 years ago

  • Posted a reply to "2.3 disengages my theme", on the site WordPress Support Forums:
    Um...okay. Go back to your default wordpress theme. (This is what I had to do,…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    Also, make sure that, if you hand edited that .htaccess file, that your editor didn't…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /YOURBLOGSMAINFOLDER/ RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Here's an explanation in plain speak. Again, if you can check your error logs, it…

    7 years ago

  • Posted a reply to "Need help posting image to my blog", on the site WordPress Support Forums:
    Yeah, me too. But the file upload feature works pretty well. I had four short…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Well, that tells me a LOT. Thank you. Your entire domain is throwing 403 (forbidden)…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Inside those files, you should see code hash the server writes telling you what happened…

    7 years ago

  • Posted a reply to "Need help posting image to my blog", on the site WordPress Support Forums:
    Okay, I don't know about that folder, but just below your write-a-post field is a…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    So, more questions. What's your URL. You said you logged into WordPress and got a…

    7 years ago

  • Posted a reply to "Just see a directory list, and install.php returns...", on the site WordPress Support Forums:
    It's up and running. I see it just fine.

    7 years ago

  • Posted a reply to "Just see a directory list, and install.php returns...", on the site WordPress Support Forums:
    Just got here. I'm no SQL expert, but let me go to your URL first,…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Check your error logs. What do you see? Next: Did you use an installer or…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    No. Whoa. Hang on. First, go to your server logs. That would solve a whole…

    7 years ago

  • Posted a reply to "Permalink trouble after upgrade", on the site WordPress Support Forums:
    I'm finding that with 2.3, I have to deactivate all plugins, go back to the…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Another thing, IF you hand-installed the files via FTP upload, I hope you made sure…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Okay, well you can telnet in on secure shell, or, easier is to use an…

    7 years ago

  • Posted a reply to "Error after login, fresh install", on the site WordPress Support Forums:
    Well, first off, I would check my directory permissions to make sure the directories were…

    7 years ago

  • Posted a reply to "Can't login, can't reset password by email.. oh no", on the site WordPress Support Forums:
    Your session has expired? When you go to wp-login.php? REally. Okay. That sounds more like…

    7 years ago

  • Posted a reply to "Upgraded to 2.3 Posts do not appear", on the site WordPress Support Forums:
    What I would do is go to your YOURBLOGURL/wp-admin/upgrade.php and make sure the tables were…

    7 years ago

  • Posted a reply to "How do I create a page that doesn't show in list...", on the site WordPress Support Forums:
    It is possible. Use the PAGE ORDER feature at the bottom of your admin sidebar…

    7 years ago