WordPress.org

Ready to get started?Download WordPress

Profiles

cUbEnzIz

Profile picture of cUbEnzIz
  • Member Since: October 14th, 2012
  • Created a topic, Causes Featured Images on Main Blog Page Not to Load, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Sidebar turned dark grey (BFBFC9) suddenly", on the site WordPress Support Forums:
    http://en.forums.wordpress.com/topic/sidebar-turned-dark-grey-bfbfc9-suddenly-in-highwind?replies=1#post-1549743

    9 months ago

  • Created a topic, Sidebar turned dark grey (BFBFC9) suddenly, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WYSIWYG Editor Suddenly Not Functioning", on the site WordPress Support Forums:
    I was finally able to solve this problem. To be clear, I tried just about…

    1 year ago

  • Posted a reply to "WYSIWYG Editor Suddenly Not Functioning", on the site WordPress Support Forums:
    Hello. Thank you for your reply. However, this had no effect at all. The problem…

    1 year ago

  • Created a topic, WYSIWYG Editor Suddenly Not Functioning, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to change the height of the Featured Content box?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "All images displaying broken even though file paths are correct", on the site WordPress Support Forums:
    Taking it out of maintenance mode to facilitate your help, which I appreciate: http://cidneyswanson.com/

    2 years ago

  • Created a topic, All images displaying broken even though file paths are correct, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Having trouble restoring backup files/DB. Redirecting to install.php.", on the site WordPress Support Forums:
    Solved. Backup was corrupted. Table prefixes had been changed somehow. Adjusted the $table_prefix variable in…

    2 years ago

  • Created a topic, Having trouble restoring backup files/DB. Redirecting to install.php., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Leave a Reply" link floating above my posts?", on the site WordPress Support Forums:
    Thank you vtxyzzy for your advice and consideration. In light of WPyogi's Gordion-knot-cutting observation, I…

    2 years ago

  • Posted a reply to ""Leave a Reply" link floating above my posts?", on the site WordPress Support Forums:
    Thank you for your response. I appreciate that. What you are saying does make sense,…

    2 years ago

  • Created a topic, "Leave a Reply" link floating above my posts?, on the site WordPress Support Forums

    2 years ago