WordPress.org

Ready to get started?Download WordPress

Profiles

csine

Profile picture of csine
  • Member Since: July 7th, 2013
  • Posted a reply to "Shortcodes not working", on the site WordPress Support Forums:
    Thats not feasible. I have a multisite wp, so plugins can be installed on main…

    3 weeks ago

  • Created a topic, Shortcodes not working, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Requires a lot of testing before release", on the site WordPress Support Forums:
    Well, I installed this plugin for the below features: 1. Membership & pricing table 2.…

    3 weeks ago

  • Created a topic, Requires a lot of testing before release, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "my site goes down on activating this plugin", on the site WordPress Support Forums:
    Never mind. A woocommerce custom payment gateway plugin's warning, turned into a fatal error when…

    3 weeks ago

  • Created a topic, my site goes down on activating this plugin, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Auto post does not work on Multisite", on the site WordPress Support Forums:
    I have sent the details on support email.

    3 months ago

  • Created a topic, Auto-poster template automatically adds a 'VIDEO:' prefix, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Auto post does not work on Multisite", on the site WordPress Support Forums:
    ok. I will gather that information and send to the support email. thx.

    3 months ago

  • Posted a reply to "Feeds are posting 2 images", on the site WordPress Support Forums:
    This also got resolved - I do not know when. But the side-issue I mentioned…

    3 months ago

  • Posted a reply to "Auto post does not work on Multisite", on the site WordPress Support Forums:
    I am with latest grabpress on a multisite, but still the autoposter works on only…

    3 months ago

  • Posted a reply to "API error now!", on the site WordPress Support Forums:
    This got resolved after an update that was released 7-8 months ago.

    3 months ago

  • Posted a reply to "Can't put voucher into page or posts", on the site WordPress Support Forums:
    I think u should differentiate voucher models from actual vouchers - in terminology. The plugin's…

    4 months ago

  • Posted a reply to "Cart not saving in Opera", on the site WordPress Support Forums:
    same here in chrome with latest version .

    4 months ago

  • Posted a reply to "Feeds are posting 2 images", on the site WordPress Support Forums:
    Having the same issue here with latest version 2.3.7 I had made some changes in…

    6 months ago

  • Posted a reply to "I need your assitance am being ignored", on the site WordPress Support Forums:
    And viola! Again magic, the Account link has appeared after two days of absence!

    6 months ago

  • Posted a reply to "I need your assitance am being ignored", on the site WordPress Support Forums:
    Same here now... Magically, the auto-post issue I was crying about all this while, is…

    6 months ago

  • Posted a reply to "Auto post does not work on Multisite", on the site WordPress Support Forums:
    No replies? Apparently with latest version, even catalog option is not working - so grabpress…

    9 months ago

  • Created a topic, Getting better slowly..., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "API error now!", on the site WordPress Support Forums:
    what the heck! deactivated the plugin. Was a mistake to use this plugin.

    1 year ago

  • Posted a reply to "API error now!", on the site WordPress Support Forums:
    Also the API calls are synchronous, which means my admin pages are taking ages to…

    1 year ago

  • Created a topic, API error now!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Auto post does not work on Multisite, on the site WordPress Support Forums

    1 year ago