WordPress.org

Ready to get started?Download WordPress

Profiles

csam0003

Profile picture of csam0003
  • Member Since: December 27th, 2010
  • Posted a reply to "Multiple Glossaries", on the site WordPress Support Forums:
    Is there a way to however use multiple glossaries like so: www.siteA.com/directory/Mcdonalds www.siteA.com/business-glossary/price where directory…

    8 months ago

  • Posted a reply to "Bug to inset image/link in cell", on the site WordPress Support Forums:
    Removed another plugin and everything worked great! Thank you very much for the prompt reply…

    9 months ago

  • Created a topic, Bug to inset image/link in cell, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    thanks alot stvWlf! U have been really helpful. What I did was get the value…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    The issue that guy is having (link above) is the exact same problem. In the…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    It seems this guy had the same problem http://wordpress.org/support/topic/wp_query-gtquery_vars?replies=2

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    So in the page template I printed the value of the refID. So until that…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    maybe I have to create a new query variable?

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    ok...so everything works where I have printed the value on the page template....Great. The next…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    thank you very much stvwlf, I am loading the twentyTen theme but also including my…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    yeah...I think its just not registering for some strange reason. The fact that is NULL…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    just a quick question should I declare $wp_query as global in the page template?

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    mmmm interesting...first of thank you very much for your help. Im a wordpress newbie. I…

    3 years ago

  • Posted a reply to "Get current page id in custom plugin", on the site WordPress Support Forums:
    Thanks for your reply! I did the following function hook_ajax_register() { global $wp_query $thePostID =…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    The thing is add_query_arg(); is used to add the parameters when knowing the value of…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    Thanks for your quick replies stvwlf! Should the classes.php file be affected when the new…

    3 years ago

  • Posted a reply to "Get current page id in custom plugin", on the site WordPress Support Forums:
    this doesnt seem to work aswell! Could it be that it is because Im calling…

    3 years ago

  • Posted a reply to "how to get current post id in a plugin when editing a page", on the site WordPress Support Forums:
    I too have the same problem

    3 years ago

  • Created a topic, Get current page id in custom plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Custom fields in pages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    thank you yeah...still doesnt work...maybe I have to include the first part of the code…

    3 years ago

  • Posted a reply to "query_vars filter doesn't work (?)", on the site WordPress Support Forums:
    Hi, in the themes folder I have two functions.php files; where functions.php file includes functions-custom.php…

    3 years ago

  • Created a topic, Url Parameters, on the site WordPress Support Forums

    3 years ago