WordPress.org

Ready to get started?Download WordPress

Profiles

crzyhrse

Profile picture of crzyhrse
  • Member Since: September 11th, 2013
  • Find me on:

  • Posted a reply to "No longer working for Custom Post Types sidebars...", on the site WordPress Support Forums:
    I've done a little more exploring... the problem occurs on all the individual post pages…

    1 day ago

  • Created a topic, No longer working for Custom Post Types sidebars..., on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "WordPress 4.0 image edit icons...", on the site WordPress Support Forums:
    Thanks for this... I'm hoping the plugin author will address what you are pointing out,…

    4 days ago

  • Created a topic, WordPress 4.0 image edit icons..., on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Carousel...", on the site WordPress Support Forums:
    Thanks for your response, and interestingly, I just went and enabled the carousel so as…

    2 weeks ago

  • Posted a reply to "order by post types order...", on the site WordPress Support Forums:
    That did it... :-) Thank you again...!

    3 weeks ago

  • Created a topic, order by post types order..., on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Carousel..., on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Columns...", on the site WordPress Support Forums:
    Thank you so much...

    1 month ago

  • Created a topic, Columns..., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Title as a link...", on the site WordPress Support Forums:
    Thank you for this, it is helpful, and seems to enable some more various possibilities…

    2 months ago

  • Posted a reply to "Image titles/filenames...", on the site WordPress Support Forums:
    Not a bug, not a problem... it is a simple request really, except I guess…

    2 months ago

  • Created a topic, Very useful and versatile..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Title as a link...", on the site WordPress Support Forums:
    Thank you very much for this... It is very helpful, and also gives me a…

    2 months ago

  • Posted a reply to "Image titles/filenames...", on the site WordPress Support Forums:
    To be honest, it is the fluidbox plugin. The site is protected from view with…

    2 months ago

  • Posted a reply to "Image titles/filenames...", on the site WordPress Support Forums:
    OK here is screenshot... http://www.spiritawake.net/hotlink-ok/shot-1.jpg You can see the caption, not centered as I mis-remembered,…

    2 months ago

  • Posted a reply to "Image titles/filenames...", on the site WordPress Support Forums:
    I know to do that, but I have some protections that I'll need to set…

    2 months ago

  • Posted a reply to "Image titles/filenames...", on the site WordPress Support Forums:
    Hello Flowdee, and thank you for getting back to me... Could you give me an…

    2 months ago

  • Created a topic, Awesome..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Title as a link..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Shortcode..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Top of lightbox covered...", on the site WordPress Support Forums:
    Hello again... I've solved this, and can now continue with this plugin, yea... :-) in…

    2 months ago

  • Created a topic, Top of lightbox covered..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Image titles/filenames..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Slowdown and hanging...", on the site WordPress Support Forums:
    Alberto and I have engaged via emailI, and because I am doing fine using Clean…

    2 months ago

  • Posted a reply to "Slowdown and hanging...", on the site WordPress Support Forums:
    Hi Alberto, This is not my site, and the owner of it is not comfortable…

    2 months ago

  • Created a topic, Slowdown and hanging..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Creating test sites within same hosting account...", on the site WordPress Support Forums:
    Thank you... That makes it clear and easy enough... And again, much gratefulness for your…

    2 months ago

  • Created a topic, Creating test sites within same hosting account..., on the site WordPress Support Forums

    2 months ago

  • Created a topic, Beautiful, perfection, totally works..., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Edit page from front end disabled...", on the site WordPress Support Forums:
    Hi Alberto, You are welcome... The Cloudflare plugin is something aside from the the issue…

    2 months ago

  • Created a topic, Very clean and simple..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Edit page from front end disabled...", on the site WordPress Support Forums:
    Hi Alberto, Last evening I was googling around and found this: http://stevejenkins.com/blog/2012/05/fixing-wordpress-admin-issues-with-cloudflare-page-rules/ Because my sites…

    3 months ago

  • Posted a reply to "Edit page from front end disabled...", on the site WordPress Support Forums:
    I will give you the URL via an email but not out here in the…

    3 months ago

  • Created a topic, Edit page from front end disabled..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "plugin doesn't have a valid header msg on install", on the site WordPress Support Forums:
    Just go to the link esmi offers and click the five stars under " My…

    3 months ago

  • Posted a reply to "Updated to 3.0...", on the site WordPress Support Forums:
    Hi Wizzud, Yea! Thanks and thanks... I just woke this morning and found your messages.…

    3 months ago

  • Posted a reply to "Updated to 3.0...", on the site WordPress Support Forums:
    I have cleared both caches but the issue remains. I'll also offer hoping it is…

    3 months ago

  • Posted a reply to "Updated to 3.0...", on the site WordPress Support Forums:
    I am finding what may be related weirdness. My posts often don't seem to post…

    3 months ago

  • Created a topic, Updated to 3.0..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "List of blocked sploggers...", on the site WordPress Support Forums:
    Hello, Wondering how this fix is going... :-) Kind regards.

    3 months ago

  • Created a topic, Center custom logo, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "not working on bb press forums pages", on the site WordPress Support Forums:
    This makes sense, and I'll watch for future versions.. And thanks for getting back... :-)

    3 months ago

  • Wrote a comment on the post Improving the Plugins page, on the site Make WordPress Core:
    +2

    4 months ago

  • Wrote a comment on the post Improving the Plugins page, on the site Make WordPress Core:
    +1

    4 months ago

  • Wrote a comment on the post Improving the Plugins page, on the site Make WordPress Core:
    I'd like to see links on the WordPress Plugins page that go to each plugin's…

    4 months ago

  • Posted a reply to "illegal state...?", on the site WordPress Support Forums:
    This morning I've discovered that the error message occurs only when I am in the…

    4 months ago

  • Created a topic, illegal state...?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Firewall settings..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works like a charm..., on the site WordPress Support Forums

    4 months ago