WordPress.org

Ready to get started?Download WordPress

Profiles

crispmedia

Profile picture of crispmedia
  • Member Since: July 22nd, 2011
  • Created a topic, Image URL issues, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Calling a custom category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Editor pages?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Easily copy a multi-site?", on the site WordPress Support Forums:
    Thanks! I ended up using the replicator.

    2 years ago

  • Posted a reply to "Images not showing", on the site WordPress Support Forums:
    Nevermind. Solved it! http://wordpress.org/support/topic/multisite-image-path-error?replies=37

    2 years ago

  • Created a topic, Images not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "User role drop-down doesn't show roles", on the site WordPress Support Forums:
    Thanks! I figured it out... just an incorrect reference in one of the tables to…

    2 years ago

  • Posted a reply to "User role drop-down doesn't show roles", on the site WordPress Support Forums:
    Should add: this functions fine on other sites on the multi-site installation.

    2 years ago

  • Posted a reply to "User role drop-down doesn't show roles", on the site WordPress Support Forums:
    Not sure if this is the right place to post this. I am migrating from…

    2 years ago

  • Posted a reply to "Issue with subdomain installation - can't create new site", on the site WordPress Support Forums:
    haha. Ok. I'll get over it (maybe). Thanks everyone. Site's installed. Domains are mapped. Life…

    3 years ago

  • Posted a reply to "Issue with subdomain installation - can't create new site", on the site WordPress Support Forums:
    One last question: in the process of troubleshooting, I was adding and deleting sites. I…

    3 years ago

  • Posted a reply to "Issue with subdomain installation - can't create new site", on the site WordPress Support Forums:
    @wdisk, yes, I was logged in as a a Super Admin, so that was not…

    3 years ago

  • Posted a reply to "Issue with subdomain installation - can't create new site", on the site WordPress Support Forums:
    Thanks! Posted it there: http://wordpress.org/support/topic/issue-with-subdomain-installation-cant-create-new-site-1

    3 years ago

  • Created a topic, Issue with subdomain installation - can't create new site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Issue with subdomain installation - can't create new site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Easily copy a multi-site?", on the site WordPress Support Forums:
    Oh and THANK YOU!!! :)

    3 years ago

  • Posted a reply to "Easily copy a multi-site?", on the site WordPress Support Forums:
    sounds exactly like what I need. $39 seems like a good price to save me…

    3 years ago

  • Posted a reply to "Easily copy a multi-site?", on the site WordPress Support Forums:
    Thanks Jan! That plugin seems to be for new default settings. I'm actually looking for…

    3 years ago

  • Created a topic, Easily copy a multi-site?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subdirectory site has disappeared", on the site WordPress Support Forums:
    Resolved it. Thanks.

    3 years ago

  • Posted a reply to "Subdirectory site has disappeared", on the site WordPress Support Forums:
    Do you actually mean going directly into MySQL and fixing this? Or is there some…

    3 years ago

  • Posted a reply to "Subdirectory site has disappeared", on the site WordPress Support Forums:
    Yikes. I'll attempt that but anything you can help me with on that end would…

    3 years ago

  • Posted a reply to "Subdirectory site has disappeared", on the site WordPress Support Forums:
    Oh and http://www.entrepreneurmomnow.com/vancouver_test/ now directs to a 404.

    3 years ago

  • Posted a reply to "Subdirectory site has disappeared", on the site WordPress Support Forums:
    Thanks Andrea! That would make sense. I've just trashed it. However, I still have this…

    3 years ago

  • Created a topic, Subdirectory site has disappeared, on the site WordPress Support Forums

    3 years ago