WordPress.org

Ready to get started?Download WordPress

Profiles

Crispian

Profile picture of Crispian
  • Member Since: February 3rd, 2012
  • Created a topic, Contact Form 7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cant see social icons on other pages", on the site WordPress Support Forums:
    I opened the header.php file and added the code but it only shows on the…

    1 year ago

  • Posted a reply to "Cant see social icons on other pages", on the site WordPress Support Forums:
    No the icons are not part of the theme. And no, I am not editing…

    1 year ago

  • Created a topic, Cant see social icons on other pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "My images are not showing on the website", on the site WordPress Support Forums:
    Thanks, I think that will work perfectly. I will see what happens when I upload…

    1 year ago

  • Created a topic, My images are not showing on the website, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Social Icons not showing on top of page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, website links, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Social icons not showing", on the site WordPress Support Forums:
    Thanks much. It worked instantly

    1 year ago

  • Created a topic, Social icons not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, cforms2 email problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trouble with custom theme", on the site WordPress Support Forums:
    Yes I have. I changed it to the clients email addy but still no change.…

    2 years ago

  • Posted a reply to "Trouble with custom theme", on the site WordPress Support Forums:
    Hi Esmi. Yes. I fixed it. I just took a risk by removing the index.htm…

    2 years ago

  • Created a topic, Trouble with custom theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cant see images when loading images on localhost, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    Hi Esmi. It worked. Thanks for your help :)

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    Okay thanks Esmi

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    Okay. Thanks Andrew. Will try this and see what goes

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    You mean the forward slash just after the <img src="/

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    @ Esmi Theme Diva & Forum Moderator I am currently building this website on localhost…

    2 years ago

  • Posted a reply to "Logo in header", on the site WordPress Support Forums:
    Sorry wrong code. Here is the correct line of code... <div id="logo"><?php echo '<img src="wp-content/themes/adlibitumensemble_/images/logo.png"…

    2 years ago

  • Created a topic, Logo in header, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I add new page", on the site WordPress Support Forums:
    Hi Phil. Thanks so much. It works

    2 years ago

  • Posted a reply to "How do I add new page", on the site WordPress Support Forums:
    Okay. Did not know that. Thanks much for your help. Will see what happens and…

    2 years ago

  • Posted a reply to "How do I add new page", on the site WordPress Support Forums:
    Hi Phil. Thanks for your quick response. I have checked my permalinks. I set it…

    2 years ago

  • Created a topic, How do I add new page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot see template in Page attributes, on the site WordPress Support Forums

    3 years ago