WordPress.org

Ready to get started?Download WordPress

Profiles

criana

Profile picture of criana
  • Member Since: October 27th, 2004
  • Find me on:

  • Posted a reply to "Blank White Visual Editor", on the site WordPress Support Forums:
    Sorry I never got back to replying, my issue ended up not being with the…

    3 months ago

  • Created a topic, Blank White Visual Editor, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No images found. Try with another hashtag?!", on the site WordPress Support Forums:
    @Mattias, Any insight as to why this isn't working?

    5 months ago

  • Posted a reply to "No images found. Try with another hashtag?!", on the site WordPress Support Forums:
    @Mattias, Thanks here's a screenshot to the settings page. http://cl.ly/image/45223q1r3o1l/EP_Hashimage_Settings.png

    5 months ago

  • Posted a reply to "No images found. Try with another hashtag?!", on the site WordPress Support Forums:
    @Jay Dawkins, I don't think it's the API since it hasn't been updated from the…

    5 months ago

  • Created a topic, No images found. Try with another hashtag?!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Link to External Site Getting forced Https", on the site WordPress Support Forums:
    Hi Ross, My apologies, disabling the plugin did not resolve the issue, now i have…

    7 months ago

  • Posted a reply to "Link to External Site Getting forced Https", on the site WordPress Support Forums:
    Hey Ross, Sorry about that, it's BBB site. The link in question is the one…

    7 months ago

  • Created a topic, Link to External Site Getting forced Https, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Full HTML Email Pulling Random Images", on the site WordPress Support Forums:
    @mattyrob - That's the weird thing when I do the "Test" send with the 4…

    9 months ago

  • Posted a reply to "Full HTML Email Pulling Random Images", on the site WordPress Support Forums:
    @mattyrob, Thanks for the reply. We're running a very slim site. There's only 4 plugins…

    9 months ago

  • Created a topic, Full HTML Email Pulling Random Images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Missing Argument 2 for wpdb::prepare", on the site WordPress Support Forums:
    I am having the exact same problem on a site that was updated to 3.6…

    1 year ago

  • Created a topic, Post only showing timestamp, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is there a delay in pulling new items?", on the site WordPress Support Forums:
    Hmm... 9 hours later and the images are still not coming in from Twitter. The…

    1 year ago

  • Posted a reply to "Plugin broken in WP 3.5", on the site WordPress Support Forums:
    This has been incredibly frustrating I was really hoping this plugin would solve my problem…

    1 year ago

  • Created a topic, Is there a delay in pulling new items?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can not login, keeps refreshing to /?loggedin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "First WP Plugin: blogtimes", on the site WordPress Support Forums:
    I'm having a similar problem to most others. I uploaded the plugin to the wp-content/plugins.…

    10 years ago