WordPress.org

Ready to get started?Download WordPress

Profiles

itinerant

Profile picture of itinerant
  • Member Since: January 22nd, 2009
  • UK
  • www.creativeinfusion.co.uk
  • Web Developer and Director at Creative Infusion Ltd
  • Find me on:

Bio/Description

likes making WordPress sing

Interests

Cricket, cricket, cricket

  • Posted a reply to "Blocked by WordPress.org", on the site WordPress Support Forums:
    Thanks for the informative help. It's all working fine today.

    1 month ago

  • Created a topic, Blocked by WordPress.org, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Very good customisable store locator, on the site WordPress Support Forums

    1 month ago

  • Created a new ticket, #26056, in Core Trac:
    Database is not upgraded in multisite if loopback is disabled

    10 months ago

  • Posted a reply to "WordPress Media Library loading full size images for thumbnails", on the site WordPress Support Forums:
    This happens if you do not have medium sized images (0x0) or if they are…

    1 year ago

  • Created a new ticket, #24818, in Core Trac:
    Post counts for 'mine' and 'all' can be inconsistent on edit posts admin ...

    1 year ago

  • Created a new ticket, #24803, in Core Trac:
    wp_counts_posts produces a notice if a non existant post type is specified

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Remove SEO for custom post type", on the site WordPress Support Forums:
    Sorry forgot the code tags /* Remove Yoasts publish box which is output even when…

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Remove SEO for custom post type", on the site WordPress Support Forums:
    You must have wanted something different. This is about disabling the parts that using public=>false…

    1 year ago

  • Created a new ticket, #24462, in Core Trac:
    ms_not_installed() does not report that wp_site does not exist

    1 year ago

  • Created a new ticket, #24382, in Core Trac:
    network_site_url returns incorrect value for Multisite subdirectory ...

    1 year ago

  • Created a new ticket, #23483, in Core Trac:
    Incorrect image URL for subsites when using UPLOADS constant on multisite ...

    2 years ago

  • Created a topic, Media Uploader broken in debug mode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "1.3.1 with WP 3.5 doesn't work with gallery shortcode", on the site WordPress Support Forums:
    My issue is very specific and remains. Using [gallery] (old style shortcode with no IDs…

    2 years ago

  • Created a topic, 1.3.1 with WP 3.5 doesn't work with gallery shortcode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, fixlink function doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp_enqueue_script was called incorrectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Super Cache] mod_rewrite mode uses legacy caching if get variables are present", on the site WordPress Support Forums:
    I presume you're referring to the setting to disable caching for any page with GET…

    2 years ago

  • Created a topic, [Plugin: WP Super Cache] mod_rewrite mode uses legacy caching if get variables are present, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Undefined property: WPSEO_OpenGraph::$facebook_plugin", on the site WordPress Support Forums:
    Sorry, his suggestion worked fine for me. Do you have the same line number (40…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Order main query using connected item title", on the site WordPress Support Forums:
    That's fine, thanks for taking the time to answer. I did figure that your connection…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Undefined property: WPSEO_OpenGraph::$facebook_plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Order main query using connected item title", on the site WordPress Support Forums:
    BTW this plugin is indispensable and a masterful piece of work. Further to my problem…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Get conections in an archive page", on the site WordPress Support Forums:
    Try changing $post to get_queried_object just to be sure you have the right type, but…

    2 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Order main query using connected item title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Metaboxes and front-end connections gone after upgrade", on the site WordPress Support Forums:
    My comment is probably a red herring. I traced our problem to a conflict between…

    2 years ago

  • Posted a reply to "[Plugin: Posts 2 Posts] Metaboxes and front-end connections gone after upgrade", on the site WordPress Support Forums:
    Similar problem for us. As you we have no connections listed in metaboxes on CPT…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Remove SEO for custom post type", on the site WordPress Support Forums:
    Doh! Contrary to what I said in Goal(3), a much simpler way to do what…

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Remove SEO for custom post type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Gallery Slideshow] works, but breaks admin screen options!", on the site WordPress Support Forums:
    If you're referring to the settings page under Media, then as that page has no…

    3 years ago

  • Posted a reply to "[Plugin: Secondary HTML Content] WordPress 3.3 broken", on the site WordPress Support Forums:
    Well I'm not the plugin developer (the plugin author is jakemgold), but there is some…

    3 years ago

  • Posted a reply to "[Plugin: Secondary HTML Content] WordPress 3.3 broken", on the site WordPress Support Forums:
    It's because WP 3.3 has changed the way they implement Tiny MCE, particularly it now…

    3 years ago

  • Posted a reply to "I can't remove capability from specific user", on the site WordPress Support Forums:
    I wanted to remove a capability from a user (leaving it in the role) as…

    3 years ago

  • Posted a reply to "register_post_type() what does the rewrite['pages'] argument do???", on the site WordPress Support Forums:
    I wondered about this too, and looking at the WP code it looks like it…

    3 years ago

  • Created a topic, All in One Cufon PHP error, on the site WordPress Support Forums

    4 years ago