WordPress.org

Ready to get started?Download WordPress

Profiles

William Bowles

Profile picture of William Bowles
  • Created a topic, Using the the graphics editor in 3.9.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Installed an Alpha version by mistake", on the site WordPress Support Forums:
    Done.

    2 months ago

  • Posted a reply to "Installed an Alpha version by mistake", on the site WordPress Support Forums:
    OK, one more thing, should I then upgrade to the en-GB?

    2 months ago

  • Posted a reply to "Installed an Alpha version by mistake", on the site WordPress Support Forums:
    I thought you were going to say that...that's a real pain running upgrade.php just tells…

    2 months ago

  • Posted a reply to "Installed an Alpha version by mistake", on the site WordPress Support Forums:
    yes i am. however, on the update page, it asks me to download the latest…

    2 months ago

  • Created a topic, Installed an Alpha version by mistake, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Simple to use, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Displaying text in English AND Russian, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP editor's buttons not responding", on the site WordPress Support Forums:
    You gotta be kidding! Do know how long it takes to do all this?

    2 months ago

  • Created a topic, WP editor's buttons not responding, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Well, several weeks later and the problem has not only NOT been resolved, but I've…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Well actually, i resolved it along with my hosting company. But I still need to…

    3 months ago

  • Posted a reply to "Image editing problems", on the site WordPress Support Forums:
    Y'know, sometimes and with all due respect, I feel like I'm being talked to as…

    3 months ago

  • Posted a reply to "Image editing problems", on the site WordPress Support Forums:
    Dear Esmi, at least I'm not alone in this...

    3 months ago

  • Posted a reply to "Image editing problems", on the site WordPress Support Forums:
    So now, basic HTML commands, I mean really basic, like back to the very beginning…

    3 months ago

  • Posted a reply to "Image editing problems", on the site WordPress Support Forums:
    OK, but why do I need to add yet another plugin? It seems to me…

    3 months ago

  • Posted a reply to "Image editing problems", on the site WordPress Support Forums:
    Ok, will do but why has the editor gone backwards?

    3 months ago

  • Created a topic, Image editing problems, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Once more tried to access Akismet and got this msg: Secure Connection Failed An error…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Tried to reactivate Jetpack just now and got this msG: Jetpack could not contact WordPress.com:…

    3 months ago

  • Posted a reply to "WordPress.com account hacked?", on the site WordPress Support Forums:
    Yeah but when I did that, it told me I had no account! "Your subscription…

    3 months ago

  • Created a topic, WordPress.com account hacked?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Update: I have a nasty suspicion that my wordpress.com accounts have been hacked as my…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Appropos the above, because my connections are blocked at the WordPress.com end, I now can't…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Ok, got this from my hosting co: Hi Bill, I've just verified that these wordpress…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Update: Well I turned off Jetpack and it's still the same (emptied cache, restarted Firefox…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    I am still no nearer to figuring out what's happening but I'm pretty sure it's…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    BTW, There are 593 spam comments that Akismet hasn't caught (all in less than one…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Hi Richard, Yes, it does seem to take forever to load. As to screenshots etc,…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Not a problem: http://williambowles.info

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    MY active plugins (all up to date) Akismet, Disable Registration Email, Jetpack, Maintenance Mode, More…

    3 months ago

  • Posted a reply to "Connections to WordPress not working", on the site WordPress Support Forums:
    Hi Tara, Yeah, copied it the jetpack forum. Thanks B

    3 months ago

  • Created a topic, Connections to WordPress not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Connections to WordPress not working, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    done that but I'm not clear on the relationship with the actual page. In other…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Well I've installed it and had a look at page of code off my site…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Hi Esme, You've lost me now completely. I found a ref to #content .col01 .post-inner…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Ok, this is the relevant code I think that controls how images are displayed: /*…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Here is the code generated by the WordPress editor, with an image inserted from the…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    I wouldn't know where to start

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Crude it may be but it wraps text around images regardless of the number of…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Esme, well it's a new one on me!!! Even the WP editor displays an image…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    ESme: Nope, not really. I know how CSS works tho but this has nothing to…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Esme: Why exactly did you add the link?

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Arthur, Yes, I understand but as I said, wrap around an image has always worked…

    4 months ago

  • Posted a reply to "Still have a problem with wrapping text around an image", on the site WordPress Support Forums:
    Arthur, I never received a single response aside from the one about embedding code in…

    4 months ago

  • Created a topic, Still have a problem with wrapping text around an image, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Image wrap", on the site WordPress Support Forums:
    Arthur, The image wrap problem is not solved. Briefly, removing '<p>' works just fine for…

    5 months ago

  • Posted a reply to "Disappearing tag line", on the site WordPress Support Forums:
    But I didn't get a response on the image wrap problem which still seems to…

    5 months ago

  • Posted a reply to "Disappearing tag line", on the site WordPress Support Forums:
    Yeah, I just installed it. Good one. Thanks Bill

    5 months ago