WordPress.org

Ready to get started?Download WordPress

Profiles

crazycoolcam

Profile picture of crazycoolcam
  • Member Since: July 8th, 2010
  • Posted a reply to "S2Member + BuddyPress Paypal Integration Bug", on the site WordPress Support Forums:
    Update: I could not replicate this behavior on a clean install using Paypal Sandbox. I…

    3 months ago

  • Posted a reply to "S2Member + BuddyPress Paypal Integration Bug", on the site WordPress Support Forums:
    UPDATE: This definitely appears to be a bug with s2member + BuddyPress 2.0 A workaround…

    3 months ago

  • Created a topic, S2Member + BuddyPress Paypal Integration Bug, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Block IPs of all 'admin' logins", on the site WordPress Support Forums:
    Thanks @Storyman for the compliment on my simple script/plugin. It is unlikely to be a…

    4 months ago

  • Posted a reply to "Block IPs of all 'admin' logins", on the site WordPress Support Forums:
    Note: My previous post was being composed before @hehafner's post above it, which I just…

    4 months ago

  • Posted a reply to "Block IPs of all 'admin' logins", on the site WordPress Support Forums:
    Hi Guys, I have been mildly entertained by today's earlier discussion/debate. I don't think any…

    4 months ago

  • Created a new ticket, #27317, in Core Trac:
    Update wp_insert_user function to return 'pre_user_login' filter WP_Errors

    5 months ago

  • Posted a reply to "Block IPs of all 'admin' logins", on the site WordPress Support Forums:
    Hi Mark, I am adding my vote to support blocking specific "admin" login attempts in…

    5 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    I'm on PHP 5.3.27 It's possible, but unlikely in my mind.

    8 months ago

  • Posted a reply to "Can't login - Error: Cookies are blocked...", on the site WordPress Support Forums:
    @chillysky -- Adding to @amsgator's note: If you've updated to 3.7, did your blogs work…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    For those who are following (or who stumble upon) this thread. The first hack (commenting…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer -- Looking back through the thread, I have one last idea before having to…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer were you able to add an exception? If so, did that work? And, have…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @amsgator I'm close to stumped too. :)

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    Try adding an exception for your site in firefox: https://support.mozilla.org/en-US/kb/websites-say-cookies-are-blocked-unblock-them

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer -- Hmmm. That would be a significant problem. Something is blocking your cookies. Do…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer, using firefox, go to your wp-login.php page (or your home page) and then do…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer Do you have these lines commented out in wp-login: // if ( isset($_POST['testcookie']) &&…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    ditto to @amsgator :)

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer When I visit your site, the test cookie is set properly. It uses www.communsense.nl…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @amsgator, did you visit the wp-login.php on his site. I don't think he ever got…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @amsgator, the cookie I received when visiting the site lists www in the host domain:…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @willem.deboer If you cannot login at all, first check your browser cookie settings and/or try…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @amsgator Agreed that it doesn't / shouldn't matter whether you use the www or not.…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @alfjmrodrigues One other thing to try (a 1b option since it is easier than #2)…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @alfjmrodrigues Watched your video and have some further info. 1. The mu-plugins folder goes into…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @programmin That definitely would cause the issue, but unless you have some interesting options set…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    @alfjmrodrigues To use my block of code, you could do one (1) of the following:…

    9 months ago

  • Posted a reply to "Cookie Error when Logging In", on the site WordPress Support Forums:
    Thanks for this thread. Was having intermittant issues with iOS Safari users being hit with…

    9 months ago

  • Posted a reply to "After update doesn't work anymore", on the site WordPress Support Forums:
    And, by the way, thanks David for a great, lightweight plugin for this functionality.

    2 years ago

  • Posted a reply to "After update doesn't work anymore", on the site WordPress Support Forums:
    I tried the updated (v.22) version and it still seemed to have issues with the…

    2 years ago

  • Posted a reply to "After update doesn't work anymore", on the site WordPress Support Forums:
    I have the same problem. I rolled back to the previous version of the plugin…

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade error: Call to a member function using_permalinks() on a non-object", on the site WordPress Support Forums:
    In my case, the problem appeared once or twice after updating my theme and it…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Upgrade error: Call to a member function using_permalinks() on a non-object", on the site WordPress Support Forums:
    This is happening to me too. I am using WP 3.3.1, Buddypress 1.5.2, Events Manager…

    3 years ago

  • Posted a reply to "Possible Bug with Recurring Events", on the site WordPress Support Forums:
    This appears to be fixed with version 4.15. Thanks for the update Marcus! ~Cam

    3 years ago

  • Posted a reply to "Possible Bug with Recurring Events", on the site WordPress Support Forums:
    Ok. Totally deleted both EM and EME (and even went into the database and deleted…

    3 years ago

  • Posted a reply to "Possible Bug with Recurring Events", on the site WordPress Support Forums:
    When I originally create the recurring events (with the start date in the past and…

    3 years ago

  • Posted a reply to "Possible Bug with Recurring Events", on the site WordPress Support Forums:
    When I switched plugins, I had to recreate all the events from scratch. Unless both…

    3 years ago

  • Created a topic, Possible Bug with Recurring Events, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Shadowbox not working", on the site WordPress Support Forums:
    You're welcome.

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Shadowbox not working", on the site WordPress Support Forums:
    What I meant to say is --Wordpress updated their jquery and made this colorbox version…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Shadowbox not working", on the site WordPress Support Forums:
    Thanks guys. I did several things and it began to work. The thing I found…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Shadowbox not working", on the site WordPress Support Forums:
    Which settings; where did you go to find the settings options?

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Links] Shadowbox not working", on the site WordPress Support Forums:
    You added a link to this post into your global.js file? Or is this a…

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    Sure. I just sent you an email related to this as well. :)

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    WordPress MU is no longer in development. WordPress 3 with multisite capabilities is what has…

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    @mathanraj Since this is a different issue/inquiry, you may want to start a new thread.…

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    I just removed the site #1 from db_c (since it is in the global db)…

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    Currently my host is experiencing difficulties, so I can't access my site. (Grr for those…

    3 years ago

  • Posted a reply to "SharDB 2.7.5 & WP 3.1 Multisite Issues", on the site WordPress Support Forums:
    FYI for future onlookers, db.php is installed after using the migration tool. This was not…

    3 years ago