WordPress.org

Ready to get started?Download WordPress

Profiles

dcbaldwin1

Profile picture of dcbaldwin1
  • Posted a reply to "proper way to intitialize cart", on the site WordPress Support Forums:
    Answer is posted at http://stackoverflow.com/questions/24477698/how-to-properly-initialize-woocommerce-cart

    3 weeks ago

  • Posted a reply to "proper way to intitialize cart", on the site WordPress Support Forums:
    Okay there goes a day... Now I'm up against a wall. Can anyone tell me…

    3 weeks ago

  • Posted a reply to "proper way to intitialize cart", on the site WordPress Support Forums:
    After some more testing, I've found that this is only happens if you are not…

    3 weeks ago

  • Created a topic, proper way to intitialize cart, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Compatibility with 3.9.1", on the site WordPress Support Forums:
    Seems to work just fine with 3.9.1

    2 months ago

  • Created a topic, Compatibility with 3.9.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "2.1.3 Minimum Order Required", on the site WordPress Support Forums:
    Okay I have accomplished what I want, but I still feel it's 'hacky.' Below is…

    5 months ago

  • Posted a reply to "2.1.3 Minimum Order Required", on the site WordPress Support Forums:
    Thanks Roy. The snippet provided at http://docs.woothemes.com/document/minimum-order-amount/ doesn't seem to do anything at all.

    5 months ago

  • Posted a reply to "2.1.3 Minimum Order Required", on the site WordPress Support Forums:
    Okay I tried this (hacky) work-around which does prevent the redirect after successful checkout, but,…

    5 months ago

  • Created a topic, 2.1.3 Minimum Order Required, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Beware of manual install on media temple - 3.8.1 + 2.1.1", on the site WordPress Support Forums:
    Fixed rating - woocommerce is a 5 star plugin all day long...

    5 months ago

  • Posted a reply to "Woocommerce 2.1.1 doesn't work with 3.8.1 default theme", on the site WordPress Support Forums:
    My solution (may be specific to media temple) is posted at: http://wordpress.org/support/topic/broken-dont-upgrade?replies=6#post-

    5 months ago

  • Posted a reply to "Woocommerce 2.1.1 - broken - don't upgrade!", on the site WordPress Support Forums:
    For my specific issue (on media temple) the solution was: http://wordpress.org/support/topic/broken-dont-upgrade?replies=6#post- I haven't made it…

    5 months ago

  • Posted a reply to "Beware of manual install on media temple - 3.8.1 + 2.1.1", on the site WordPress Support Forums:
    I think I found the culprit, for sites on media temple. I went back to…

    5 months ago

  • Posted a reply to "2.1 release is a disaster", on the site WordPress Support Forums:
    I see you can get 2.0.20 on the developer tab... surprising woothemes let this happen...

    5 months ago

  • Posted a reply to "2.1 release is a disaster", on the site WordPress Support Forums:
    Sir Dance A Lot - where can you get woocommerce 2.0.20?

    5 months ago

  • Posted a reply to "WooCommerce 2.1 Release = ObamaCare Website Launch", on the site WordPress Support Forums:
    hahahaha. this is hilarious. i needed some humor after 3 hours of frustration. 2.1.1 simply…

    5 months ago

  • Posted a reply to "Woocommerce 2.1.1 doesn't work with 3.8.1 default theme", on the site WordPress Support Forums:
    Every time I update a product, the woocommerce menu disappears. Then I go to Plugins…

    5 months ago

  • Created a topic, Woocommerce 2.1.1 doesn't work with 3.8.1 default theme, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Beware of manual install on media temple - 3.8.1 + 2.1.1", on the site WordPress Support Forums:
    Note - this was all happening on default 2014 theme. I still haven't even made…

    5 months ago

  • Created a topic, Beware of manual install on media temple - 3.8.1 + 2.1.1, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Woocommerce 2.1.1 - broken - don't upgrade!", on the site WordPress Support Forums:
    I deactivated and activated woocommerce. I start adding attributes and everything seems to work. After…

    5 months ago

  • Posted a reply to "Woocommerce 2.1.1 - broken - don't upgrade!", on the site WordPress Support Forums:
    I forgot to mention that after I get redirected to the error page and go…

    5 months ago

  • Created a topic, Woocommerce 2.1.1 - broken - don't upgrade!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Very handy for complex layouts, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Compatible with 3.5+, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "PHP Warning: Invalid argument supplied for foreach()", on the site WordPress Support Forums:
    Here is the answer: http://www.cozmoslabs.com/3747-wordpress-creation-kit-a-sparkling-new-custom-field-taxonomy-and-post-type-creator/

    1 year ago

  • Created a topic, PHP Warning: Invalid argument supplied for foreach(), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HTML entities showing up in feed", on the site WordPress Support Forums:
    Very nice. Thanks for the fix and for the awesome plugin!

    1 year ago

  • Posted a reply to "Video is directly linking to YouTube", on the site WordPress Support Forums:
    Same here.

    1 year ago

  • Posted a reply to "HTML entities showing up in feed", on the site WordPress Support Forums:
    ...is 155025661192709

    1 year ago

  • Posted a reply to "HTML entities showing up in feed", on the site WordPress Support Forums:
    Hmm. In theory that should work but it doesn't affect the " or seem to…

    1 year ago

  • Created a topic, HTML entities showing up in feed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Joomla/Mambo To WordPress Migrator] Fatal error/string offset?", on the site WordPress Support Forums:
    And it does! shurph, thanks for the fix! Successfully migrated all pages (articles in joomla)…

    2 years ago

  • Posted a reply to "[Plugin: JQuery Mega Menu Widget] Mega menu submenus dissapear after the newest Jetpack update", on the site WordPress Support Forums:
    I had a similar issue after updating to the most recent version of this plugin…

    2 years ago

  • Posted a reply to "[Plugin: JQuery Mega Menu Widget] Mega Menu drop down disappeared", on the site WordPress Support Forums:
    Hmm. I don't have that plugin but I'm sure it's a javascript conflict with another…

    2 years ago

  • Posted a reply to "[Plugin: JQuery Mega Menu Widget] Mega Menu drop down disappeared", on the site WordPress Support Forums:
    I had the same problem. I updated to the latest version (1.3.9) and the drop…

    2 years ago

  • Posted a reply to "[Plugin: WP Client File Share] After Login Wont re direct", on the site WordPress Support Forums:
    I have the same problem :( I'm currently scouring the web for answers

    2 years ago

  • Posted a reply to "[How-To] - Menu: Highlight Current Page.", on the site WordPress Support Forums:
    :) !!!! Fixed it! Thank you for your help! The code now is: <ul> <li<?php…

    5 years ago

  • Posted a reply to "Highlight Current Page in menu not working on "posts" page", on the site WordPress Support Forums:
    :) !!!! Fixed it! Thank you for your help! The code now is: <ul> <li<?php…

    5 years ago

  • Created a topic, Highlight Current Page in menu not working on "posts" page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[How-To] - Menu: Highlight Current Page.", on the site WordPress Support Forums:
    I am having a similar problem. Anyone that can help I greatly appreciate it. I…

    5 years ago