WordPress.org

Ready to get started?Download WordPress

Profiles

cooperanet

Profile picture of cooperanet
  • Member Since: January 16th, 2009
  • Posted a reply to "stop working after updating to 2.0RC3 (BETA)", on the site WordPress Support Forums:
    @Archetyped : in my case, it doesn't work with Chrome, Opera, Safari and IE. But…

    1 year ago

  • Posted a reply to "stop working after updating to 2.0RC3 (BETA)", on the site WordPress Support Forums:
    Thank you for your response. This is the URL where Simple Lightbox doesn't seem to…

    1 year ago

  • Posted a reply to "stop working after updating to 2.0RC3 (BETA)", on the site WordPress Support Forums:
    Same problem here. Update to 2.0RC3 seems to cause a failure.

    1 year ago

  • Created a topic, Images with accents in their filename, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Links disappear when editing a published post.", on the site WordPress Support Forums:
    Thanks for the update. It seems that I have exactly the same issue, but also…

    2 years ago

  • Posted a reply to "Links disappear when editing a published post.", on the site WordPress Support Forums:
    So, for now, I don't use the visual editor, only the HTML editor, it's safer.

    2 years ago

  • Posted a reply to "Links disappear when editing a published post.", on the site WordPress Support Forums:
    In my case, it seems that the editor misplaces sometimes the A tag so when…

    2 years ago

  • Posted a reply to "Links disappear when editing a published post.", on the site WordPress Support Forums:
    Hi, Did you find a way to manage this issue? I have the same problem,…

    2 years ago

  • Created a topic, wp_login_form and value for password, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Members] Creating default object from empty value in functions.php", on the site WordPress Support Forums:
    I've got this error too in PHP 5.4.3

    2 years ago

  • Posted a reply to "get_option and php tags", on the site WordPress Support Forums:
    PHP-EXEC does the job when the code is in the content of a post, a…

    2 years ago

  • Created a topic, get_option and php tags, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    Hi Chip, Sorry for my late response! Thank you so much for your piece of…

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    Hi Chip, I put it in my functions.php file but it now returns an internal…

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    @chip : using pre_get_posts returns me an internal server error 500. Weird...

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    Ok, it seems that i get the same results with WP_Query(). I just want to…

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    Hi Chip, Thanks for your reply. I will try with WP_Query and see if it…

    2 years ago

  • Posted a reply to "query_posts() troubleshooting", on the site WordPress Support Forums:
    Hello jnhghy, Thanks for your reply. It is a customized theme. I mean that when…

    2 years ago

  • Created a topic, query_posts() troubleshooting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] It is definitely working!", on the site WordPress Support Forums:
    Thank you for the update! It seems to work perfectly now!

    3 years ago

  • Posted a reply to "wp_mail() and emails from same domain name", on the site WordPress Support Forums:
    Hi apljdi, thanks for your response. Yes that's exactly the problem but it finally seems…

    3 years ago

  • Created a topic, wp_mail() and emails from same domain name, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP Theme Editor problem", on the site WordPress Support Forums:
    Ok, I found the problem. There was a folder with backup files in the the…

    3 years ago

  • Created a topic, WP Theme Editor problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] It is definitely working!", on the site WordPress Support Forums:
    In most cases, this "Bad file param format" error breaks the layout of any website…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] It is definitely working!", on the site WordPress Support Forums:
    Which version of W3 total cache do you use ? The latest version seems to…

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] 0.9.2.1 still BAD -> FTP details", on the site WordPress Support Forums:
    Damned, I don't catch a word from german! I will wait for the next update…

    3 years ago

  • Created a topic, WP-Cirrus is a cool plugin but..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Syntax Highlighting for the Built-In HTML Editor?", on the site WordPress Support Forums:
    Yes, it will be a wonderful feature if the syntax highlighting was available in the…

    3 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] How to retrieve most viewed posts using a custom select query ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Fatal error: Call to undefined function get_post_type_object()", on the site WordPress Support Forums:
    Hi! Thanks for your response! I think that it is just a problem of compatibility…

    4 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Fatal error: Call to undefined function get_post_type_object()", on the site WordPress Support Forums:
    Hi! Did you solve this problem ? I have the same message error.

    4 years ago

  • Posted a reply to "[Plugin: WP-Cufon] Cross Browser Issue - No Apostrophes", on the site WordPress Support Forums:
    Ok, I've fixed it: I've simply generated the Cufon js files adding "WordPress punctuation" as…

    4 years ago

  • Posted a reply to "[Plugin: WP-Cufon] Cross Browser Issue - No Apostrophes", on the site WordPress Support Forums:
    I have exactly the same problem with Cufon (I don't use the wp-cufon plugin, just…

    4 years ago

  • Posted a reply to "How to associate a Custom Post Type to an existing category ?", on the site WordPress Support Forums:
    Hi Madpress, Thanks for your reply. I know this piece of code, but it will…

    4 years ago

  • Posted a reply to "How to associate a Custom Post Type to an existing category ?", on the site WordPress Support Forums:
    Anyone?

    4 years ago

  • Created a topic, How to associate a Custom Post Type to an existing category ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen slideshow navigation bar not appearing", on the site WordPress Support Forums:
    Same problem! Any help would be greatly appreciated!

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Undefined Function prohibits uploading of photos", on the site WordPress Support Forums:
    Yes, this new version also creates an error in the edit post panel and its…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How to disable pagination on a gallery template?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] custom template and ajax pagination issue, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How to replace [Show as slideshow] and [Show picture list] by an image?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, login form and jQuery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Custom homepage thumbnail size?", on the site WordPress Support Forums:
    I have the same problem. Sadly, the hard crop mode seems not to function. Example:…

    4 years ago

  • Posted a reply to "[Plugin:Pie Register] Where data from users are stocked in the database?", on the site WordPress Support Forums:
    In my case, it seems that using form elements like drop down boxes or select…

    4 years ago

  • Posted a reply to "Login page and Colorbox layer", on the site WordPress Support Forums:
    Ok, I used an ugly way to do it. For closing the colorbox on form…

    4 years ago

  • Created a topic, [Plugin:Pie Register] Where data from users are stocked in the database?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Login page and Colorbox layer, on the site WordPress Support Forums

    4 years ago

  • Created a topic, G-Lock Double Opt-in Manager and custom page template for action pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Little tip: multiple emails in General Settings > Email Address field", on the site WordPress Support Forums:
    I'll try it asap. It could be very useful. Thanks for sharing this tip!

    4 years ago