WordPress.org

Ready to get started?Download WordPress

Profiles

consumedesign

Profile picture of consumedesign
  • Member Since: October 29th, 2010
  • Posted a reply to "Create a new post", on the site WordPress Support Forums:
    Oh hm... if I edit the Field Group in the Admin the restriction under "Placement…

    7 months ago

  • Created a topic, Create a new post, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "'orderby' => 'menu_order' & form()", on the site WordPress Support Forums:
    I abandoned the idea and made it into one form. Have another issue in the…

    7 months ago

  • Posted a reply to "'orderby' => 'menu_order' & form()", on the site WordPress Support Forums:
    Ya sorry... ok on the backend I created 3 field groups... G2, G1, G3 for…

    7 months ago

  • Created a topic, 'orderby' => 'menu_order' & form(), on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not working..., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "iPad 1 displaying as desktop using Chrome", on the site WordPress Support Forums:
    Ah NM one of the kids hit Request Desktop Version in Chrome.

    1 year ago

  • Created a topic, iPad 1 displaying as desktop using Chrome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Access to what device?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Duplicate Inputs question, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""No space left on device" Error", on the site WordPress Support Forums:
    I activated the plug in and it's back to normal... odd, if it happens again…

    1 year ago

  • Posted a reply to ""No space left on device" Error", on the site WordPress Support Forums:
    Thanks I'll check it out. I have CFS on that same host and never had…

    1 year ago

  • Created a topic, "No space left on device" Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "woocommerce 2... broken", on the site WordPress Support Forums:
    I just renamed the woo dir in plug ins to woo-old and uploaded the old…

    1 year ago

  • Created a topic, woocommerce 2... broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Null for Select", on the site WordPress Support Forums:
    Thanks, I guess I can do that... I was hoping for a blank but that…

    2 years ago

  • Posted a reply to "Null for Select", on the site WordPress Support Forums:
    Ok so I am using {empty} after finding that but it shows up on the…

    2 years ago

  • Created a topic, Null for Select, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sorting via Loop", on the site WordPress Support Forums:
    Hm, never mind... some reason it wasn't working now it is using the 'meta_key' =>…

    2 years ago

  • Created a topic, Sorting via Loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How do I disable the new uploader? It just smashed the options of my theme", on the site WordPress Support Forums:
    Wondering the same, it's not 100% great yet and has a lot of issues on…

    2 years ago

  • Posted a reply to "Removing "Insert from URL" in 3.5", on the site WordPress Support Forums:
    The rest of the strings, so far the media tab does some odd things when…

    2 years ago

  • Posted a reply to "WP 3.5 and Hiding Media Tabs", on the site WordPress Support Forums:
    The new uploader kind stinks and don't have it resolved completely with the media tab…

    2 years ago

  • Posted a reply to "WP 3.5 and Hiding Media Tabs", on the site WordPress Support Forums:
    Got the Insert from URL out using: function remove_media_tab($strings) { unset($strings["insertFromUrlTitle"]); return $strings; } add_filter('media_view_strings','remove_media_tab');…

    2 years ago

  • Posted a reply to "Removing "Insert from URL" in 3.5", on the site WordPress Support Forums:
    Figured it out... now to try and remove the media tab, try this: function remove_media_tab($strings)…

    2 years ago

  • Posted a reply to "Removing "Insert from URL" in 3.5", on the site WordPress Support Forums:
    Wondering the same thing. Let me know if you come up with anything. I wish…

    2 years ago

  • Created a topic, WP 3.5 and Hiding Media Tabs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Hm odd thanks, ya working fine now. Wish I could give ya more in donation…

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Sent.

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Oh gotcha: WordPress 3.4.2 PHP 5.2.17 Apache Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/537.1…

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Wrong info

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Hm, I replaced it but still publishing? Cleared the cache and such too.

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Thanks... waiting on the client anyhow. Love the plug in and the support. Gonna PP…

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Cool thanks, what's the release date? Client is waiting on it.

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Thanks, also forgot to say it's on a custom post type: add_action( 'init', 'create_post_type' );…

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Huh, odd... now it erred on update but still not on publish. "Please enter a…

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Screenshots: http://consumedesign.com/wp-content/uploads/2012/12/Screen-shot-2012-12-01-at-9.18.44-AM.png http://consumedesign.com/wp-content/uploads/2012/12/Screen-shot-2012-12-01-at-9.19.11-AM.png

    2 years ago

  • Posted a reply to "Required Fields", on the site WordPress Support Forums:
    Thanks for the reply, I am publishing... I am also admin does that matter? There…

    2 years ago

  • Created a topic, Required Fields, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] Fatal error - on save", on the site WordPress Support Forums:
    Very nice, thanks!

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] Fatal error - on save", on the site WordPress Support Forums:
    NP: http://pastebin.com/BC7jp4Xw I will thanks, great plug in, never had an issue with it.

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] Fatal error - on save", on the site WordPress Support Forums:
    I haven't deleted any fields, maybe changed 1-2 prior to... no manual saving, and have…

    2 years ago

  • Created a topic, [Plugin: Custom Field Suite] Fatal error - on save, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] Get Field's Type and Choices (for select)", on the site WordPress Support Forums:
    Cool thanks I'll give it a try. BTW, LOVE the plug in... great job.

    2 years ago

  • Created a topic, [Plugin: Custom Field Suite] Get Field's Type and Choices (for select), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Http Error on uploading images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce - excelling eCommerce] Removing Cart Image", on the site WordPress Support Forums:
    Oh duh ha... thanks

    2 years ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] Removing Cart Image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Pie Register] User's data, how to collect it?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Suite] Issue with deleting Field Group", on the site WordPress Support Forums:
    Dang, ok. hm... I'll rework it on my own WP build (this was for a…

    2 years ago