WordPress.org

Ready to get started?Download WordPress

Profiles

ConCity

Profile picture of ConCity
  • Member Since: January 24th, 2011
  • Posted a reply to "Can't figure out what's wrong, Total Videos Imported: 0", on the site WordPress Support Forums:
    The import wasn't working so I always let it import on it's on schedule. My…

    2 years ago

  • Posted a reply to "Can't figure out what's wrong, Total Videos Imported: 0", on the site WordPress Support Forums:
    I downloaded it. Got the destination file already exists error. I'll rename and upload the…

    2 years ago

  • Posted a reply to "Can't figure out what's wrong, Total Videos Imported: 0", on the site WordPress Support Forums:
    3.0.6 i need the update.

    2 years ago

  • Posted a reply to "Can't figure out what's wrong, Total Videos Imported: 0", on the site WordPress Support Forums:
    I still have that problem and importing double posts

    2 years ago

  • Posted a reply to "Can't figure out what's wrong, Total Videos Imported: 0", on the site WordPress Support Forums:
    Same problem

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    No need for apologies. I went to your site and it was the default theme.…

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    @surfinkitty. What date are you referring to? They may ask you to start a new…

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    I deleted them completely, Then reinstalled. Everytime I tried to overwrite I kept getting theme…

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    did you download it from his site? http://webtuts.pl/themes/gamepress-en/ The version I got from there earlier…

    2 years ago

  • Posted a reply to "[Theme: GamePress] Read More doesn't show up adding excerpt to post", on the site WordPress Support Forums:
    Dug into the functions and fixed it myself. Posting here incase anyone else wants to…

    2 years ago

  • Created a topic, [Theme: GamePress] Read More doesn't show up adding excerpt to post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Facebook] Keeps dropping authorizaton, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    nope still not working.

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    The reviews, news, and videos widget isn't working now either.

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    Same here also!

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    Awesome. It works now. Beautiful work!!! *EDIT* Thanks so much for fixing that! */EDIT*

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    Any fix for this yet?

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    Sorry My version 3.4.2 and my url is www.theconfoundit.com .. Thanks!! Awesome theme!

    2 years ago

  • Posted a reply to "[Theme: GamePress] Sub pages do not work in menu", on the site WordPress Support Forums:
    Same problem.

    2 years ago

  • Posted a reply to "[Theme: GamePress] navigaton issues and color change", on the site WordPress Support Forums:
    Fixed it. Read on another thread to download from creators site. So I did, and…

    2 years ago

  • Created a topic, [Theme: GamePress] navigaton issues and color change, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 404 IE and No Input FIle Specified - Mozilla Chrome, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Setting up for permalinks on local test server", on the site WordPress Support Forums:
    Thank you very much Clayton, that got it fixed, and working perfectly. To be more…

    4 years ago

  • Posted a reply to "Setting up for permalinks on local test server", on the site WordPress Support Forums:
    thanks t-p. I reread the info there, made sure I did everything correctly, and "pretty…

    4 years ago

  • Created a topic, Setting up for permalinks on local test server, on the site WordPress Support Forums

    4 years ago