WordPress.org

Ready to get started?Download WordPress

Profiles

comrav

Profile picture of comrav
  • Member Since: December 10th, 2009
  • Posted a reply to "[Plugin: Add Link to Facebook] Not showing on homepage", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/add-link-to-facebook/faq/ Apologies. I've checked the FAQ several times but I still cant find the answer...…

    2 years ago

  • Created a topic, [Plugin: Add Link to Facebook] Not showing on homepage, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] 2 Quick CSS Questions...", on the site WordPress Support Forums:
    Oops... disregard post title. It was 2 quick CSS questions but I answered the first…

    2 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] 2 Quick CSS Questions..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: Constructor] !!!SITE GETTING BIGGER!!!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Constructor] Site not scaling on iPhones, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: Constructor] Pixel Creep - Page Layout, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages", on the site WordPress Support Forums:
    Appears it was most likely a problem with the WP install or PHP service provider.…

    3 years ago

  • Posted a reply to "[Theme: Constructor] Unsuccessful Install - Error Messages", on the site WordPress Support Forums:
    Appears it was most likely a problem with the WP install or PHP service provider.…

    3 years ago

  • Posted a reply to "[Theme: Constructor] Unsuccessful Install - Error Messages", on the site WordPress Support Forums:
    Running WP 3.2.1 and the latest Constructor update. Error messages all over the screen.

    3 years ago

  • Created a topic, [Theme: Constructor] Unsuccessful Install - Error Messages, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: Constructor] New Pages Not Populating Navigation", on the site WordPress Support Forums:
    D'oh! Forget I asked... Found the solution in the customization settings. Lesson Learned: Always look…

    3 years ago

  • Created a topic, [Theme: Constructor] New Pages Not Populating Navigation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Only one post?", on the site WordPress Support Forums:
    Ack! Discovered the problem was actually in my CSS formatting. Not a template/query/loop problem at…

    3 years ago

  • Posted a reply to "Only one post?", on the site WordPress Support Forums:
    Oops... forgot to note WP 3.2.1 / Constructor 1.6.2 Verified in Settings/Reading: Blog pages show…

    3 years ago

  • Created a topic, Only one post?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Queries/Seconds in Footer?", on the site WordPress Support Forums:
    Thanks, Anton! Sincerely appreciated.

    3 years ago

  • Posted a reply to "Background Image auto Scale", on the site WordPress Support Forums:
    Make sure you're background image is loaded in the Body Image field in the Appearance>Customize>Images…

    3 years ago

  • Created a topic, Queries/Seconds in Footer?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Constructor Theme - saving option", on the site WordPress Support Forums:
    It's a function of the theme that I haven't had much luck with. Entering all…

    3 years ago

  • Posted a reply to "1.5.9 Update Failure", on the site WordPress Support Forums:
    Unfortunately I'm still getting the same error with 1.5.10 on 3.1.3 in PHP 4.X Fatal…

    3 years ago

  • Created a topic, 1.5.9 Update Failure, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Site Crash After Update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Styling Author Page?", on the site WordPress Support Forums:
    Thanks, Anton! Sincerely appreciated!

    4 years ago

  • Posted a reply to "Spontaneous page>update failure", on the site WordPress Support Forums:
    Resolved by tech support at host.

    4 years ago

  • Created a topic, Spontaneous page>update failure, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Styling Author Page?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Customize Password-Protect text?", on the site WordPress Support Forums:
    Thanksamillion for the helpful suggestion, Joseph. I took a different approach, though. I figured since…

    4 years ago

  • Created a topic, Customize Password-Protect text?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Inserting Images in Navigation Menu?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Sidebar Text Widgets Missing", on the site WordPress Support Forums:
    Upon navigating to Appearances>Widgets in the control panel, imagine my surprise when I discovered my…

    4 years ago

  • Created a topic, Sidebar Text Widgets Missing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Shadowbox Image Titles", on the site WordPress Support Forums:
    Still looking for some help here. Any suggestions?

    4 years ago

  • Posted a reply to "Links page", on the site WordPress Support Forums:
    @Ipstenu: Thanks so much for the prompt reply! I appreciate your help. I added a…

    4 years ago

  • Posted a reply to "Links page", on the site WordPress Support Forums:
    Nevermind... think I solved it!

    4 years ago

  • Posted a reply to "Links page", on the site WordPress Support Forums:
    For an example of what the Pyrmont template gives you to work with, please see…

    4 years ago

  • Created a topic, Links page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Shadowbox JS thumbnail borders", on the site WordPress Support Forums:
    Found the solution to my problem in the default CSS for WordPress. Turns out the…

    4 years ago

  • Created a topic, Shadowbox Image Titles, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Shadowbox JS thumbnail borders, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Links dotted underline?", on the site WordPress Support Forums:
    Thanks, Anton! You're the best!!

    5 years ago

  • Created a topic, Links dotted underline?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Trouble scaling search window", on the site WordPress Support Forums:
    Thanks!

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] "Cancel" message while loading images", on the site WordPress Support Forums:
    Just noticed your reply. Thanksamillion for the help! Definitely seemed to do the trick!

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] Adding 2 galleries per page???, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Drop-down list question, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Font color question", on the site WordPress Support Forums:
    If you visit my site, you'll probably notice I've found some decent workarounds. However, I'd…

    5 years ago

  • Posted a reply to "Font color question", on the site WordPress Support Forums:
    I've found the .hentry H2 title tag in the CSS and I can change font…

    5 years ago

  • Created a topic, Font color question, on the site WordPress Support Forums

    5 years ago