WordPress.org

Ready to get started?Download WordPress

Profiles

companyv

Profile picture of companyv
  • Member Since: May 20th, 2010
  • Created a topic, False cookie warning at login with WP version 3.9.2, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "When forcing strong passwords Admins get blocked", on the site WordPress Support Forums:
    RESOLVED DOH - this is NOT being caused by Wordfence FYI: https://stackoverflow.com/questions/21093541/wordpress-3-8-gives-me-you-must-enable-cookies-to-use-wordpress-at-login http://wordpress.org/support/topic/cookie-error-when-logging-in?replies=117 Wordfence was…

    5 days ago

  • Created a topic, When forcing strong passwords Admins get blocked, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Any way to get rid of bullet point?", on the site WordPress Support Forums:
    This worked for me ul.lcp_catlist { list-style: none !important; content:none; } that plus title_tag=h2 SWEET!!

    4 months ago

  • Posted a reply to "Everything on my site turned bold, all of a sudden.", on the site WordPress Support Forums:
    It looks right to me...

    5 months ago

  • Posted a reply to "Anyone tried to connect Wordfence IP blocks to server firewall?", on the site WordPress Support Forums:
    Have thought about doing that!

    5 months ago

  • Posted a reply to "WordFence API error!!!", on the site WordPress Support Forums:
    Hi If you are a premium member login here and open a ticket: http://support.wordfence.com/support/tickets I…

    7 months ago

  • Posted a reply to "WordFence API error!!!", on the site WordPress Support Forums:
    Yup me too!

    7 months ago

  • Posted a reply to "Wordfence could not get an API key", on the site WordPress Support Forums:
    THIS was not my problem - it was actually "meetup" API that was failing!

    8 months ago

  • Posted a reply to "Wordfence could not get an API key", on the site WordPress Support Forums:
    This might be my problem as well - site is only displaying "No API Key…

    8 months ago

  • Posted a reply to "Customised version of epik theme", on the site WordPress Support Forums:
    Hi - I like your site! very clean and the home page is very nice.…

    12 months ago

  • Posted a reply to "Questions about consolidating blacklists...", on the site WordPress Support Forums:
    Would be very cool to have a shared database!

    1 year ago

  • Created a topic, Revised to great:, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "User-Agent: 404 errors, my site the Referrer?", on the site WordPress Support Forums:
    Do you have broken links on your site - or missing images?

    2 years ago

  • Posted a reply to "Altering wp-content in publicly available URLs.", on the site WordPress Support Forums:
    I agree 100% with the comment above plus - based on your lack of experience…

    2 years ago

  • Created a topic, Not quite finding all the problems (link injections in files), on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: JQuery Drop Down Menu] Is this Plugin supported?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Centered ul navigation", on the site WordPress Support Forums:
    Re: centering the navigation list you have: #header #menu ul { display:inline; float:left; list-style:none outside…

    4 years ago

  • Posted a reply to "upgrade grief", on the site WordPress Support Forums:
    Same problem here i did post on authors site today.

    4 years ago

  • Posted a reply to "Uploading Videos", on the site WordPress Support Forums:
    I would contact the admin to see if something changed.

    4 years ago

  • Posted a reply to "Lost my dashboard", on the site WordPress Support Forums:
    Again I would contact your host, they may need to take a look at the…

    4 years ago

  • Posted a reply to "Uploading Videos", on the site WordPress Support Forums:
    You can use a simple link to embed YouTube videos in your WordPress site after…

    4 years ago

  • Posted a reply to "Lost my dashboard", on the site WordPress Support Forums:
    In my opinion it is never ever a good idea to start deleting things until…

    4 years ago

  • Posted a reply to "Please Help", on the site WordPress Support Forums:
    I am guessing you changed something in permalinks

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] How do i get rid of the cooliris viewer on nextgen gallery plugin?", on the site WordPress Support Forums:
    thanks so much for that I wanted to get rid of it because just today…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Cooliris Piclens Problem", on the site WordPress Support Forums:
    Have you read the user agreement on CoolIris? are you sure you want to do…

    4 years ago