WordPress.org

Ready to get started?Download WordPress

Profiles

colvin

Profile picture of colvin
  • Member Since: January 5th, 2007
  • Posted a reply to "JS:Illredir-B [Trj] Trojan -- Posts and edits infected", on the site WordPress Support Forums:
    I'm fairly certain that Clayton is correct. My computer was first infected with siszyd32.exe, which…

    5 years ago

  • Posted a reply to "JS:Illredir-B [Trj] Trojan -- Posts and edits infected", on the site WordPress Support Forums:
    The malware has gotten into my WP-admin post functions. Avast suggest that any new posts…

    5 years ago

  • Posted a reply to "JS:Illredir-B [Trj] Trojan -- Posts and edits infected", on the site WordPress Support Forums:
    The moderator of this WP Forum said that he has referred this problem to the…

    5 years ago

  • Posted a reply to "A new hack in wordpress blog. 2.8.4 Parse error: /wp-includes/default-widgets.p", on the site WordPress Support Forums:
    There seems to be, all of a sudden, a lot of "script injection." I'm having…

    5 years ago

  • Posted a reply to "JS:Illredir-B [Trj] Trojan -- Posts and edits infected", on the site WordPress Support Forums:
    Re-alerting community to new virus attacking WP.

    5 years ago

  • Posted a reply to "Is your WP blog spreading a "drop-by" virus?", on the site WordPress Support Forums:
    Re-alerting WP community about new vulnerability.

    5 years ago

  • Posted a reply to "Can't log in to WP ADMIN", on the site WordPress Support Forums:
    You may have been hit by the same malware that I picked up. I had…

    5 years ago

  • Posted a reply to "JS:Illredir-B [Trj] Trojan -- Posts and edits infected", on the site WordPress Support Forums:
    My blog administrator and I worked all yesterday cleaning out WP on my server. We…

    5 years ago

  • Created a topic, Is your WP blog spreading a "drop-by" virus?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, JS:Illredir-B [Trj] Trojan -- Posts and edits infected, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Theme drops periodically, leaves blank screen.", on the site WordPress Support Forums:
    I've had this exact problem. I use the Spotlight 1.3 theme, under WP 2.1. Increasingly…

    6 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    Well, gosh. I tried to be clear. Anyway, thanks for yr help as I think…

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    OK. Found 'em. Will upload back into my current installation and see what happens.

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    Hmmm, I think I understand. I should download and unzip WP 2.0.11, and just pull…

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    I have found copies of updated Classic and Default themes that are bundled inside 2.3.…

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    Yes, I've been running 2.0.11 for months now.

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    Just visited the archive-release page. I see that the Classic and Default themes are not…

    7 years ago

  • Posted a reply to "Where to find original Classic and Default Themes", on the site WordPress Support Forums:
    Thanks for the lead. I'll go there right away. Actually, I'm already on 2.0 with…

    7 years ago

  • Created a topic, Where to find original Classic and Default Themes, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Widgets won't configure", on the site WordPress Support Forums:
    MORE TO MY REPLY OF 2 DAYS AGO, which is just above: Since no advice…

    7 years ago

  • Created a topic, Categories and 2.3, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Widgets won't configure", on the site WordPress Support Forums:
    Same problem for me too -- won't configure. I've read all the posts here and…

    7 years ago

  • Posted a reply to "Sharing Articles with Google Reader", on the site WordPress Support Forums:
    I'm surprised there has been no reply to this query. Here I am 6 months…

    7 years ago

  • Posted a reply to "Adhesive", on the site WordPress Support Forums:
    I've read over 40 of the threads about ADHESIVE but haven't been able to resolve…

    8 years ago